• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

P4C800-e : Terrible Voltage Regulation?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

rogue3092

Member
Joined
Dec 15, 2002
Well it seems that this P4C800-e has simply HORRENDOUS vr, because here is the problem:
@ Full load w/ 1.675v vcore, actual Vcore drops to 1.55-1.57
@ Full load w/ 1.625v vcore, actual Vcore drops to 1.50-1.52 :eek:
@ Full load w/ 1.575v vcore, actual Vcore drops to 1.52-1.53
This is simply unnaceptable! Is this a common occurrence on the P4C800-e series or did I simply get a bad board? I know that there is a resistor trick that helps with this, which I may have to do unless there is another way to stabilize the voltage. Any ideas?

EDIT: I just noticed that my TruPower 550's +12v line is running @ 11.69. Could this have something to do with it?
 
Last edited:

JKeefe

Member
Joined
May 25, 2003
Location
Basking Ridge, NJ
It appears this problem affects most P4C800-Es.

Correct me if I'm wrong, since I don't have a P4C myself, but doesn't the drop stay relatively stable (albeit at a much lower voltage)? If so, then it's not the end of the world, although you'd better keeo things under 100% load 24/7 or you will risk frying things when the Vcore sits at 1.8 when you walk away from the computer.

I would be concerned about your low 12V line; that's where the Vcore originates.
 

Mr_Smithers

Registered
Joined
Jan 25, 2003
Cypher,

Where can we find this mod. I found one for the P4P, but if you could point me to one for this board that would be great. Thanks.

Smithers