• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

P8Z68V-Pro BSOD start up loop

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Nordom

New Member
Joined
Nov 2, 2011
posted this on another website. They pointed me to some drivers to download. It didn't work. Either its the Motherboard or Ram. Please read through and tell me which you think it might be.

----------------------------------------------------------------------------------------------------------------------------------------------------


I recently built a new computer. It was working great until I tried messing around with the overclock settings.

I had my i7-2600k+ overclocked to 5000 mhz on my asus p8z68-v pro. It would boot windows, but while I ran windows my asus overclocker ap`s probe II was saying the vcore power was unstable, despite cpu being only 28C =((, so I tried declocking my pc to the point where it would be sufficiently overclocked but stable. Eventually, I got sick of restarting my comp 50 times while I slowly declocked it to find a stable power setting, and wanted to just play a game or my new rig. I am pulling these numbers out of my ***, but I think I had my ram near 1680mhz and cpu 4600 mhz. I guess it still wasn`t stable because when I started up assassins creed I played for about 15 min before crashing to a BSOD. I also want to add the UBI soft launcher did apply some patch to my system before launching the game, but probably not causing the current problem.

My problem:
Ever since it crashed from playing assassins creed, when I went to launch windows it would start to load it and crash to a BSOD or it would freeze and never start. the BSOD errors were mostly 0xE1 errors.

I then declocked my system to defaults and tried and still crashed to BSODs. I got:

Stop: 0x0000007f (0x0000000000000008, 0x0000000080050050031, 0x00000000000006f8, 0xfffff88001f8a0ca)

NTFS.sys - address: fffff88001f8a0ca base at fffff88001e57000

along with more 0xE1 errors that I actualy wrote down this time,

Stop: 0x00000001e (0xffffffffc0000005, 0xffff8000c0d712b, 0,000000000000000, 0x000000000000000)

Since changing the bios didnt seem to work and I got a NTFS.sys error I figured maybe I had a bad kernel in windows. I then reinstalled windows and it continued to crash to BSOD and after a while I started to get 0x000000124 errors indicating hardware fault.


Since 0xE1, 0x7f, 0x124 all have memory problems listed as possible causes I ran windows memory diagnostic all night and it didnt show any errors. I also tried memory86 and it also didnt show any errors but I only ran it once and a 1/2 this time.

Because both tests check the ram and it seemed to be okay I started to look else where. I noticed during this time my bios stoped restarting after saving changed settings. The bios would save and screen would go dark but the system wouldnt shut off or restart, the screen would just stay blank.

Every time I start up my computer it post would tell me overclocking has failed and I need to check the bios. Once in bios I could not save or It wouldnt reset and just sit there. I would have to not save and exit in order to access my hard drive or dvd in my disk drive.

Because of this strange behavior I began to strongly suspect my bios being corrupt. I had updated it, so it could be the reason behind the bsods. I tried updating it again after redownloading the bios rom (installed from inside bios). I even loaded the lastest beta drivers. Resetting the Cmos doesnt seem to do anything. I unplugged the cord each time I reset the jumper. I also pulled out the battery and waited 30 min hoping it would wipe it self. Instead it seems I can clear the system times and the saved settings but not the version of the bios. I tried to load older drivers and it told me they were out dated. So I have tried using multiple (newly) downloaded bios roms, but windows and the strange features or not restarting after bios update persists.

Sometimes when I go to turn my computer on the fans and LEDs light up but my screen remains dark. I need to turn the power on a few times to get post. If the post continues to fail to load. I need to press and hold the ram check button on the mother board that forces it to restart and sync the ram frequencies, and then it will load post.

Because of this strange feature makes me thing the ram might be bad anyways because your computer will not display an image on the screen if there is no ram. I have 16 gigs of ram and I have tried pulling them out and only using 1 4gig stick at a time but same problem. And its harder to start since I have to resync the ram frequencies everytime with one stick because I cannot save my bios.

When I reinstalled windows the first time, I used a different computer to install it to the HD. Because my intended hd for this comp was rma`ed back, and at the time I didn`t have my dvd drive yet. because my intended drive was faulty, I was using my laptops sata drive since the beginning. After my rma`ed drive returned I tried to install windows on that, but it crashes to 0x124 before it finish loading the setup, startup files. Since the beginning, however, using my laptops harddrive I could boot to windows in safe mode, but crash to bsod 0x124 when I launched it normal.

In the end its either my bios, ram, or maybe I fried the L1 or L2 cash in my cpu... I have no idea please help! I cannot tell you how big of headache this have given me.... on the bright side I learned more about my bios and overclocking then I ever had wanted too.

Can someone help? Or at least tell me what the first 2 BSOD meant? My hope is if I can figure out what those are errors are I can track down which hardware part is at fault
--------------------------------------------------------------------
After this message they gave me some drivers, but they did not work. I cannot launch windows with windows pre-installed on a hard drive nor can I install windows from a dvd to a blank and install it to a blank drive on this machine. Both crash in about the same sot when loading up the start up files.

CPU:i7-26000k
MB:p8Z68V-PRO
RAM:G.Skill F3-12800CL9Q-16BGXL
PSU: Win+ 700 watt Hec-700te-2wx (some cheap asian psu)
GPU:Asus Nvidia 580 (had taken out and using the V-pros own board chip to make sure its not a power problem)
 

gregmacknass

Member
Joined
Feb 18, 2010
First off :welcome: to the forum
Drivers are not going to fix the problem, and whoever told you it would obviously knows nothing. Here is a list of BSOD codes and what is more than likely the solutions to the problems.

BSOD Codes for SandyBridge
0x124 = add/remove vcore or QPI/VTT voltage (usually Vcore, once it was QPI/VTT)
0x101 = add more vcore
0x50 = RAM timings/Frequency add DDR3 voltage or add QPI/VTT
0x1E = add more vcore
0x3B = add more vcore
0xD1 = add QPI/VTT voltage
“0x9C = QPI/VTT most likely, but increasing vcore has helped in some instances”
0X109 = add DDR3 voltage
0x0A = add QPI/VTT voltage

As you can see a 124 error code is a low vcore. Increase your vcore.
As you can see 01e is a low vcore. Increase your vcore.
0x0000007f is just telling you that your overclock is unstable

For your bios issues (which are probably your ram issues as well) you need to flash your bios. I would do a good old fashioned bios flash either with a bootable usb flashdrive or a bootable cd. This should guarantee that the new bios is installed. I think that your ram issues should be resolved with the new bios install, and if they are not then the board might be defective and a rma is in your future. I hope this helps point you in the right direction.
 
OP
N

Nordom

New Member
Joined
Nov 2, 2011
Thanks for the reply! Finally someone who actually knows what they are doing!

After I got home from work today I wanted to try upping my vcore like you suggest, but before that I should update my bios and get it working. I tried updating the bios using this guide:

http://www.overclock.net/intel-motherboards/454236-how-bootable-usb-bios-flashing-motherboards.html

But it didnt work. In dos it told me my bios wasnt found. Maybe the guide is a little old I don't know.

I am using asus p8z68v-pro mb and inside the bios there is an update utility. I have tried that, but this utility won't let me downgrade, I also suspect it doesnt actually flash, that it just checks for same version maybe a quick error check or something then tries to restart. When I upgraded to a new version I actually saw a update progress bar at the bottom I do not see one when I try it now.

My real problem is after the bios flash utility supposedly runs it restarts. Well what ever is wrong with my mb doesnt let it restart. It just sits there not restart and giving a blank screen.:facepalm:

Anyways is there a different way for me to update my bios? Or even downgrade it. I need to be able to flash it then manually restart.

Also I pulled all the ram wiped csmos then plugged 1 stick in... my bios cannot find the correct frequencies to start with only 1 stick. It works if all 16gigs are in.... but its has gotten much harder for me to restart it. It lights up but blank screen.


I am thinking rma both ram and mb back, but mb its so late so I would have to do it directly from asus... and I know they are known for terrible support. =(
 

gregmacknass

Member
Joined
Feb 18, 2010