• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Panosonic Plasma not recognized by 4850 with DVI adapter

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

penixor

Member
Joined
Mar 3, 2005
Location
Oregon
Hi i just bought a Panasonic 50 inch plasma that has a VGA input but no DVI in. My 4850 has 2 DVI outs and an S-video port. So i got a VGA cable with a DVI adapter going into my video card. The monitor comes up as "Generic non-PnP Device" and gives me bull **** resolutions and wont go up to 1080p. The entire reason why i bought the TV was to connect it to my computer and im very frustrated because i called the Panasonic tech support and they told me that they couldnt tell me why, and said they could call me back with a more knowledgeable tech. I was thinking that the adapter was the problem but maybe its my card. its possible for me to get a 4850 that has an hdmi out so i could just get a different video card if that would fix the problem but if there is a 10$ fix id prefer that but ill take what ever i can get. If anyone has any insight on what i could/should do to make this work i would greatly appreaciate that.
 

jivetrky

Member
Joined
Oct 27, 2005
Location
Lake Village, IN 46349
Actually, if you happened to get a DVI to HDMI adapter, then you can just buy a normal HDMI cable and it'll work great for you. Monoprice is definitely the best place to get them, they are cheap and great quality! I have 3 of them and they are great!