• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Parted Magic and Gigabyte Z170X Gaming 7

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

A-K-A-Scooby

Registered
Joined
Aug 14, 2010
Hello everyone.

first off i have the board in subject, but i am unable to boot up parted magic to erase my ssd drives,the version of parted magic i have is 2015_05_04. i have tried many different ways to put on the usb and does work on other pc, have also tried to use different usb ports and turning off things in my bios, but still unable to get parted magic to work it sticks. the picture will be attached.

im running F6 bios with all latest drivers for the board and hard ware i use.

spec:

Corsair AX860i Full Modular Power Supply
Corsair Individually Sleeved PSU DC Cable Kit,Type 3
Gigabyte Z170X Gaming 7, Motherboard
Intel Core i7 6700K Skylake
Corsair 16GB DDR4 Vengeance LPX 3200MHz
MSI GTX 970 OC Edition Twin Frozr V 4GB
Gigabyte GTX 470 Dedicated PhysX
Corsair H100i GTX - Push/Pull Corsair SP120 High Performance Edition
Plextor M6e Ultra Slim SSD 128GB M.2 PCI Express SSD (Windows 7 Home 64bit / Windows 10 Home 64bit) (Dual Boot)
Samsung 512GB SM951 M.2
Samsung 256GB 840 Pro
Samsung 128GB 840 Pro

i am trying to erase Plextor M6e Ultra Slim SSD 128GB M.2 PCI Express SSD.

hope some one will be able to help with this problem i have, thankyou
 

Attachments

  • 20160325_165115.jpg
    20160325_165115.jpg
    834 KB · Views: 146

ATMINSIDE

Sim Racing Aficionado Co-Owner
Joined
Jun 28, 2012
Can you boot to a USB with Ubuntu on it? If so, run Parted Magic from there.
 

knoober

Member
Joined
Mar 18, 2015
Perhaps you could remake your USB? The surest method I have found is LiLi (Linux Live) USB creator, but unetbootin works well also (better maybe, but I have never had issues with LiLi). If you have a Windows Repair disc handy you could use that to get to command prompt and then use the diskpart utility (Diskpart >list disk>select disk X> clean/clean all)