• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

PC mouse lag and overclock issues

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Mooni

New Member
Joined
Feb 2, 2018
Hello, I got 2 problems that might be connected, I don't know.


The First problem that is driving me to insanity by the way is some sort of mouse lag or skipping when playing games and opening some programs. To me it seems to be some sort of bottleneck-like behaviour so maybe its just poor performance?
Hopefully visible:
https://i.gyazo.com/b9553572a3dd50a3292d4555e71dc8b7.mp4


Continuing on the first problem, when I somehow had changed the window power plan to "Power saver" instead of "High performance" by mistake, this problem happened somewhat random every 10-30 seconds and was more of a slow down rather then the skipping I experience now. And it seemed to be triggered by input ex dragging the scroll bar and not just moving the mouse.
This also was with my previous mouse (razer mamba) that was probably close to dying for good since it had randomly stopped twice that week (so i had to plug it out and in again).
Recorded in slow motion on mobile:
https://i.gyazo.com/8576bfc7683d85f3c38ff647a4cf7bfd.mp4



Alright on to the next problem, I cant overclock my CPU.
I have tried to overlock to 4.2GHz (would definitely want to go higher but this was my first test) since it seems stable at the stock 3.8GHz with 4.2GHz Turbo and it seems to be on 4.2 all the time anyway but when I do my pc just freeze during any high load (prime95/games).
Tried disabling all C-States, EIST and internal graphics.
Also the freezing don't seem to be due to overheating as the CPU just hits 60C according to both "Core Temp" and "HWMonitor".

And when googling for solutions I found that freezing was often caused by faulty RAM and that memtest86 was a good way to test it so I ran that (took 4hours and 15min) and got 0 errors.

I don't know much about drivers and I might have screwed up, since I still had problems after installing them manually I tried 2 free programs to fix it for me. First "Driver Booster" from IObit and secondly "SnailDriver 2 Lite". Hopefully I haven't made things worse with this but as with everything please tell me if you need more information about anything.


TESTS/BENCHMARKS:
memtest86 4/4 passes 0 errors
http://mooni.se/MemTest86-Report-20180201-165727.html

CineBench R15.0:
Cpu Test 645cb (score?) https://i.gyazo.com/f049667d7cb346b9c3711828b6970efe.png
OpenGL Test 103.97fps (score?) https://i.gyazo.com/8e221462ba3db5d8c9a4effc44084bb0.png

Heaven Benchmark 4.0:
Settings: https://i.gyazo.com/b6335281dd75d4f3a4278b6ba2beadbe.jpg
Result: https://i.gyazo.com/695f06b5cf2dce2c9a2067f5a0db9cc8.png
FPS: 117.5, Score: 2959, Min FPS: 36.5, Max FPS: 245.6


CineBench and Heaven was with defualt bios settings.
CPU Freq 3.80GHz, Turbo Auto (core 1:42, 2:41, 3:41, 4:40), X.M.P Disabled, All C-States & EIST Auto, Intel speed shift Disabled, VT-d enabled, Internal Graphics Auto
Again please tell me if you need more information!


SPECS:
CPU: i5 7600K (Kaby Lake)
CPU Cooler: Cooler Master Nepton 280L
GPU: EVGA Nvidia GTX 970
MB: Gigabyte Aorus GA-Z270X-Gaming K5
RAM: DDR4 16GB (2x8GB) Corsair Vengeance LPX Red. XMP NOT ENABLED.
PSU: Fractal Design Newton R3 1000W

SSD: ADATA SP900, 250GB (Windows on this drive)
HDD1: TOSHIBA HDWD120, 2TB
HDD2: WDC WD10EZEX-00RKKKA0, 1TB
DVD/CD: TSSTcorp CDDVDW SH-224BB

Both the SSD and the two HDD's are on file system NTFS.


Sound Card: Asus Strix Soar, 7.1 PCIe.
Headset: Razer Tiamat 7.1 (the old one, NOT v2)
Keyboard: Logitech G410 (without numpad)
New Mouse: Zowie EC2-A
Previous Mouse: Razer Mamba Tournament Edition
Alternative Mouse: Razer Naga 2014 (I use it for some games)

OS: Windows 10 Pro 64bit
BIOS Version: F9a released: 2018/01/10
GUP Driver: version 390.77 released: 01/29/2018


Thanks in advance for any help.
 
Last edited:

don256us

Uber Folding Senior
Joined
Jul 17, 2003
:welcome:
For the first problem, when I see a mouse lag, start/stop, it tells me that something between the mouse and the OS is having trouble. Since you have tried two different mice, I would look at the port that you are using for the mouse. Look at your MB manual to see if they have a preffered port to use. If not, don't use a USB3 port as they tend to use a seperate chip aside from the north bridge. Fianlly, update the BIOS and drivers on your MB to see if there is a problem there.
 
OP
Mooni

Mooni

New Member
Joined
Feb 2, 2018
@don256us
I have tried a 3.0, 3.1 & regular usb 2 port and it dident make a difference and I have the latest BIOS.


Also yesterday I "reinstalled" my cpu/cpucooler and the freezing during load changed to crashing so I emailed the place where I bought the cpu and mobo about my warrenty, they havent replied yet (think they ha a 48h reply policy) but I can only see it being a hardware issue at this point.
 

don256us

Uber Folding Senior
Joined
Jul 17, 2003
It is possible that one of the two HDD's that you have listed is failing. If the computer dedicates itself trying to read a bad sector, it could have the symptom that you mention.
 
OP
Mooni

Mooni

New Member
Joined
Feb 2, 2018
@don256us
I tried disconnecting both HDD's and the CD drive but no difference. Also i forgot to say the reason I "reinstalled" my cpu was becouse it froze without any overclock after about 1-2hours of gaming without any alarming temps and now after the reinstall it crashes (turns off) 1-10min after starting the game every time at default bios settings.