• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Permission/Policy changes to Windows Defender with latest Windows 10 updates?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


Senior Member
Dec 27, 2008
Has anybody else run into this?

I have worked on several customer computers this week that were not being managed by a domain. Everyone of these customers was the administrator. Only one of them had been using a third party AV app which I then removed in favor of Windows Defender. After installing the latest Windows 10 updates I checked the status of Windows Defender (which I always do) and the "Virus and threat protection" was disabled. When I tried to enable it I got a popup message on these machines saying something like, "This feature is managed by your organization. Check with your system administrator." I researched this and discovered it was not an uncommon problem. Some people fixed it with a registry value change but it didn't work for everyone. I found I had to change this registry value but also had to temporarily enable Windows Defender's ransomware protection which locks down folders in order to get Defender fully operative.

As many Windows 10 computers as I have worked on I had not encountered this until this week. At first I thought it was due to changes the third party AV software had made to the system registry of the first machine I encountered this on but the other machines came to me without third party AV installed.

One common denominator is that all of the machines that gave me this issue were running older AMD platforms.
Last edited:
After the 'Windows defender is great' article I read a few days ago, I checked mine and it was disabled as well for whatever reason. I enabled it and it stayed enabled. I did not receive a message about being on a domain.

This was on my Intel machine, note.