• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Picture flickering on games with sapphire 9500np

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

oc_newbee

Member
Joined
Apr 8, 2003
Hi,

I have a sapphire 9500np and a NEC 1760NX-white monitor. I have them both connected using a DVI-D cable. I understand that LCD work better in 60hz refresh rate or the refresh doesn't really matter in LCD. While playing game, I see the picture is flickering while walking along the wall or building or looking downward.

Is there a way to work around this or is this something to do with video card setting? I even try setting the refresh rate to 75hz and it still does the flickering stuff in game.

The game I try playing is Counter Strike 1.5, playing with pod bot 2.5v.

I'm using the omega 3.7 driver with my softmod 9500np. This happen even at stock speed. The card is total stable with current speed in sig for over 24hrs looping with 3dmark01se/03 without any artifact or what so ever. I had my card way back in april, 2003 I think.

Any input on this is highly appreciated.
 
OP
O

oc_newbee

Member
Joined
Apr 8, 2003
Steven4563 said:
make sure Vsync is enabled and u have also not logged into msn as it makes my screen flicker when ppl logg on

I'll try that when I get home tonight.

Thanks.
 
OP
O

oc_newbee

Member
Joined
Apr 8, 2003
When the v-sync enable, I don't see it anymore in 3dmark01(especially on the light pole in the car chase). But, I still see it in the game I'd play. When v-sync enable I looses fps tremendeously in 3dmark01(car chase from 200 or more down to 70, can't remember but something like that).

How can I tell the difference from tearing and flickering? my situation is like in 3dmark01 in the car chase instead of the light pole being straight it moves like up and down or maybe left or right something like that and in game when looking down the ground is like flickering like the pole in car chase. It happen especially when I'm walking near a wall or building or some object. Correct me if I'm wrong about it being flicker.

On some game after playing around with the setting, it goes away but not on Counter strike 1.5 w/podbot 2.5. What you think I should adjust next. Last night I try many different setting in the control panel and still no luck in gettting rid of it totally in Counter Strike.

edit: I also see the light pole flickering stuff in car chase on my friend bba 9800pro when I run 3dmark01 using my monitor. So I'm not sure if it's the monitor or some setting within the video card. But, like I said some game goes away(So it look like to be the setting in video card).

Thanks again for the help.