• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Playing Video

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

SRB442

Member
Joined
Dec 28, 2001
Location
Western New York
Hi All,
I hope this is in the right area. I just put together another pc and installed windows xp pro with all the updates and latest windows media player. My problem is I can't play any videos off the internet. I have a video on my website and can't play it. It works from my other machines so the site is ok. Is there a preference or setting I have wrong? I tried a search and found nothing. I have never had to set anything before on fresh installs but this is the first xp pro install I have done. I have tried to compare settings between machines and they are the same. If it matters the machine is.
P4C800-E deluxe
3.0c p4
windows xp pro (sp1)
Thanks Steve
 
OP
SRB442

SRB442

Member
Joined
Dec 28, 2001
Location
Western New York
Thanks for the quick reply. My video is a wmv file. I went to a freinds site that has mpg files and they don't play either. I am able to play it from my other computer through this one on media player. It must be a setting somewhere on explorer when on the internet. If anyone wants go to my www site and click 70 race car and norwalk video and see if it plays. Steve
 

CrashOveride

Member
Joined
Jun 22, 2002
Location
Beijing, China
That is odd, you might want to try a differnt player but I don't know that that would fix it... Really weird, I bet somthing went wrong with patching or the install... unless maybe you have too old of a video card or somthing... I am stumped.
 

redduc900

Inactive Moderator
Joined
Dec 17, 2000
Location
Portland, OR
Open IE | Tools | Internet Options | "Advanced" tab | Multimedia-->check to make sure "Play videos in web pages" and "Play sounds in web pages" are both checked. Check the file associations for *.wmv and *.mpg's...open My Computer/Windows Explorer | Tools | Folder Options | "File Types" tab | Scroll down to WMV and highlight it | Under "Details for WMV extension", what's shown next to "Open with:"? Do the same for the MPG file type. :)
 
OP
SRB442

SRB442

Member
Joined
Dec 28, 2001
Location
Western New York
Thanks for the reply. I checked tools and both play videos in web pages and play sounds in web pages were checked. I also checked checked details for wmv and mpg files and it has open with media player. This is driving me nuts a little. Steve
 

redduc900

Inactive Moderator
Joined
Dec 17, 2000
Location
Portland, OR
Do you receive an error message/error code when you try to open a media file, and do media files play normally using WMP from within Windows?

Also, I would suggest running Event Viewer (in order to access the error logs, and check for any critical errors)...Start | Run | Type eventvwr.msc and hit OK | Highlight "Application" and "System" independently in the LH pane | Right click the error message(s) (critical errors are in Red), and select "Properties" | Write down any error messages related to your sound card or WMP exactly as they appear (under the "Description" field), and post them in this thread.

Also, open the System Information tool by typing msinfo32 in the Run box | Expand "Components" | Highlight "Problem Devices", and look for any problems that might be listed there. In addititon, the following article may be of some help to you in troubleshooting your problem...

Windows Media Player: WMP mini FAQ :)
 
OP
SRB442

SRB442

Member
Joined
Dec 28, 2001
Location
Western New York
Looked in the 2 areas you specified and no errors were found in wmp or componets. I am able to use the media player other than from the internet. The faq did not have anything for my concern. I know it's going to be somthing simple once I find it. It's not a big deal as I will be reloading windows on this machine after Christmas. I am hoping for a couple of raptors which I will raid0 and load windows again. Thanks Steve
 
OP
SRB442

SRB442

Member
Joined
Dec 28, 2001
Location
Western New York
I have not figured this problem out yet. I have compared settings from the new machine to another and see no difference. There must be a setting somewhere I can't find. Any other suggestions. Thanks and have a nice Holiday. Steve
 

redduc900

Inactive Moderator
Joined
Dec 17, 2000
Location
Portland, OR
In case you're running a firewall and/or you've disabled cookies...you may have already read this portion of the mini FAQ I linked you to in my previous post, but just in case you didn't see it I'll post it here:
Some sites require cookies for the content to play, so disabling cookies may disable WMP's ability to play a file. Note that ZoneAlarm (Pro) will usually neatly disable WMP from working, so either give WMP permissions within Zone Alarm (per Dave Roth: set Zone Alarm to Medium security, or go into the Firewall settings page and hit the "Custom" settings button, enable the "Allow outgoing TCP ports" option, then specify "554, 1755" as the selected ports), or uninstall Zone Alarm if you want things to work. Norton Internet Security and other Internet firewall/security devices can also accidentally block WMP.
The above quote was taken from the following link...

http://www.nwlink.com/~zachd/pss/pss.html#offline :)
 
OP
SRB442

SRB442

Member
Joined
Dec 28, 2001
Location
Western New York
I found the problem with the video. I installed a couple of new drives for raid0 and reinstalled windows xp. After the install it worked up until the time I installed the ATI drivers,media center and hydravision from my 9800 pro cd. I uninstalled the media center and the video worked again. Ther must be some sort of conflict with the windows media center and the ati media center. Thanks for all the help. Steve