• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

PLEAS help with my A7V

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


New Member
Feb 28, 2001
I took out the HD so I could copy some files from another PC. When I put it back in I got the following message “DISK BOOT FAILURE INSERT SYSTEM DISK AND PRESS ENTER” . It completely doesn’t read my HD like it wasn’t there. I connected it the same way I had it before. (Yes the HD is set back to master and connected to master cable”

Pleas help me I have no idea what to do. I checked if the HD is fine, and it is. It connect just fine to another PC.
Try checking your post and watch to see if the system detects it. Or maybe go into your bios settings and see if you need to reset your hd, or maybe "autodetect" it.
I have tried the same thing, I just tried different settings and suddenly it found my HD again. I don't know it might be some bad connection, or something like that. Just try to mess a little around with the cables. I also think u should set the bios to autodetect
It is set to auto detect, but it just doesn’t read the HD. I also tried removing the battery from the MOBO just so all the settings would be erased in case I forgot about some setting that might be interfering with the detection process.
The only option I see now is setting the thing manually but I don’t know my HD specs. It is a WD 10.1 7200 RPM ATA66.

I also don’t think the MOBO is busted because I didn’t do anything to it.

Any additional suggestions would be helpful.
I forgot to add that I also tried different cables just in case if there was something wrong with them. No luck, the cables are fine. The HD is fine. ?????????? I have no idea what to do...
What Bios are you running?? Make sure you have boot virus detection set to on in the bios if you have anything before, I believe 1006. The earlier bios's had to have that enabled to boot, otherwisse you would get that message.
Just a thought......
OK this thing gets even more frustrating

My Bios version is 1003
The virus detection is set to ON
SMART is disabled

I went into the HD auto detect, and after a while it showed me the HD so I saved and exited.....and no luck again with the boot up same message as before and in the boot up it didn’t detect it like before

I set the HD manually and.... this time I got a different message “Primary Master drive fails” ... But I know that my HD is fine because I can read it on a different comp.

Are there any more suggestions before I hurt me comp with a giant sledge hammer. ? ? ? ? ? ?

Pleas Help

Can I flash the bios without having the HD in the comp????
are you running the board and chip overclocked?
if so, bring it back to normal.
in bios, under boot change "reset configuration data" to yes.
also if using ata100, make sure its set for that and check the boot order/sequence.
if still no go or you get it to work you should flash bios to 1005D or 1006.

Well I flashed the Bios checked all the cables etc.. settings etc..

But I still get the same message pleas help.

Any other ideas?

llllllll maybe I touched something ?
I had the same trouble you have, but now it has gone. No I know your itching to see what I did, but I have no easy answer for you.
I have 2 drives, a 4.3Gig & a 20Gig. My boot disk was the one with the same problems as you, fortunately I use Norton Ghost weekly, and was able to Fdisk the 4.3, re format and ghost the drive back to normal. Never had the problem back. I always found it strange, as different IDE cables didnt fix it, and the drive worked in my mates computer, I had even tried the bios fixes detailed earlier in this thread.
If you have access to partion magic on someone elses computer, you can re partition, or change it around, and it might fix it.
PS-I tried a straight format without using Fdisk, and that didn't work either.
Hope all this helps, at least you know where you stand.