• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

power switch prob

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Koranuso

Member
Joined
Aug 6, 2003
Location
Texas
i have an old 600 e-machine and am puttin it in a a new case, not sure what kind, its brand new though and has 4 individual power black bar things.

they are labeled

Power LED (has three holes)
HDD LED (two holes)
Reset SW (two holes)
Power SW (two holes

i need to knwo the order in which to put them

the prongs on the mother board look like this

000_00_00 where _ equal spaces without prongs

dont even knwo where i coudl go to find this out aside from here
 

Gnufsh

Senior Member
Joined
Dec 24, 2001
Location
Shasta Lake, California
Well, different motherboards have different layouts. Any chance you payed attention to which plugs came off what in the old case?

Off hand, I'd say put the Power LED onto the 3-pin one (you may need to try it in both orientations, leds only work one way). To see which one is the power switch, try getting the system all set up and ready to go except for the front panel connections. Use a flat-head screw driver to short each pair, one at a time. When the system turns on, you've found the power switch. The other one is either the HDD LED (which you may need to try in both orientations) or the reset sw, whichever you had on you old case.

edit: make sure you don't short the wrong things on your board...