• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Prob. w/HDD on Abit KT7

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Sketch

Member
Joined
Dec 26, 2000
Location
Tulsa, OK
I have got kt7 and love the board for it gives me great results except that in winblows 98SE i get a error reading that there was an error reading/writing to drive c:, and this blue screen is only fixed by rebooting, then durring reboot the IDE devices are not found unless I turn off the computer and let is stand for a minute or two then all works fine. I have the WW bios and have ran surface scans, scan disk, defrag, ect with no problems. Is it by change a problem with the south bride and the IDE controllers? Any help would be nice. Thanks
 

Shep

Senior Member
Joined
Dec 18, 2000
Location
Marshall, MO
I have a kt7 raid and tried the ww bios it caused all kinds of weird problems it would reboot by itself and try to reinstall some of my harware. I went back to bios ul and haven't had any more problems.
 
OP
Sketch

Sketch

Member
Joined
Dec 26, 2000
Location
Tulsa, OK
Had same prob with UL bios, thats why i updated. I mean this is a brand new drive from the factory, I sent my other one back thinking the first time that it was a bad drive. I've tried different cables and that's about all the ideas i have. Errors occur out of the blue! Weird, thanks for the post though, no one every replies to my post. Don't know if they just don't like me or they just don't have an answer. LOL! Anyway thanks, any other tips would be great.
 
OP
Sketch

Sketch

Member
Joined
Dec 26, 2000
Location
Tulsa, OK
Hey I wonder if it could be my water pump causing my problem. I have a Mag-Drive pump, i wonder if the magnetic feild is causeing the problem. Hum!! Have to try that.
 
OP
Sketch

Sketch

Member
Joined
Dec 26, 2000
Location
Tulsa, OK
I'm on my third Maxtor 15gig 7200 Diamond max. I ran there dianostics and it shows another bad disk, there gonna RMA this one and send me another one, but a different model and with 20gigs. Hope this one will work this time. About ready to go to an IBM. :)
 

markedmundb

Senior Member
Joined
Dec 18, 2000
Location
Kent, UK
The Athlon system I built a mate is having trouble with his Maxtor disk (17.2Gb UDMA66). Worked perfectly fine on his old BX once EZ was installed. BIOS reports it as being 2112Mb, and it keeps crashing when anyone copies stuff to his C:\ drive (The Maxtor)

It's driving me nuts!

Get an IBM. It'll save all the hassle. I've got 2, both 7,200 Spin. Both pure class. The first is an old UDMA33 14Gb, the second is a 30Gb UDMA100.