• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Problem affects KK266-Rs only or KK266 non-raid as well?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Krakn3Dfx

Registered
Joined
Mar 1, 2001
I'm getting a KK266 non-raid from newegg.com tomorrow, wondering if the problem affects only the Raid version or also the non-raid. Hopefully my board will be fine, it would be annoying to have to wait for IWill to send me another board, but I guess the fact that they're willing to says something in itself.
 

seabhac

Member
Joined
Feb 2, 2001
There is a decent chance you won't have to worry about it. Seems there has been quite a run on these mobo's. I had to wait two weeks for mine and if you got a shipment sent out after these problems reared they're ugly heads yours may have already been updated.

Either way, good luck.
 
OP
K

Krakn3Dfx

Registered
Joined
Mar 1, 2001
Hope so, I ordered mine from newegg.com on Friday, 3/9, it'll get here today, then I guess all will be known. Damn I hope I get a non-defective one, I'm really looking forward to getting this 1GHz/266 Tbird up and running!
 

seabhac

Member
Joined
Feb 2, 2001
Mines a 1.1 and I was looking at it last night. I checked to see if the resistors match the good board picture Ed supplied on the main page. It looks like I am in the clear. You should check yours our as soon as you get it. Make sure the resistors match what is shown on the picture or more than likely you will be doing the RMA. Good luck.
 
OP
K

Krakn3Dfx

Registered
Joined
Mar 1, 2001
seabhac (Mar 14, 2001 06:43 a.m.):
Mines a 1.1 and I was looking at it last night. I checked to see if the resistors match the good board picture Ed supplied on the main page. It looks like I am in the clear. You should check yours our as soon as you get it. Make sure the resistors match what is shown on the picture or more than likely you will be doing the RMA. Good luck.

I got lucky, 1.2 board, but the resistors appear to be in the right places according to the pic and the statement from IWill. I had to hold it up to the light so my blind *** could tell for sure, but it's good!
 

seabhac

Member
Joined
Feb 2, 2001
*s* Yeah it took me a few minutes to locate the resistors. The pic they had was good but it didn't isolate the location on the board too clearly. I could tell they were by a mounting hole but wasn't immediately sure which one.