• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Problem running 3DMark2001SE

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Saleen

Registered
Joined
Apr 5, 2002
Folks,

i just finished setting up my SMP system. ASUS A7M266-D with dual Athlon MP 2000+.

OS : Windows XP Pro

System works fine and see's both CPU's however when i try to run 3DMark2001SE which i just downloaded last night and installed. I get the following error when i try to start it -

3DMark2001 SE requires a processor with MMX instructions.

We recommend that you upgrade your computer or test your PC with an older version of 3DMark.

I looked in the error log it generated and it seems to be able to detect everything on my system except the CPU. Can't seem to recognize it.

Here's a snip from the log

Application info
----------------

Name 3DMark2001 SE
Build 300

Error log
---------

MMX instruction set required.

System info available: yes
Project available: no



System info
-----------

System Info Version 2.2
Installation ID 0x00000000
OEM ID

CPU INFO
CENTRAL PROCESSING UNITS
Manufacturer
Family <unknown>
Internal Clock 0 Hz
Internal Clock Maximum 0 Hz
External Clock 0 Hz
Socket Designation
Type <unknown>
Upgrade <unknown>
Capabilities none
Version N/A
CPUID 0x00000000


After this it shows all the info for my DX, Vid card, RAM , HDD etc etc ..

I then downloaded 3DMark2000 and that seems to work fine but it doesn't use DX8.1.

Just wondering if anyone has run in to this problem?