• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

problems formatting please HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

highacker

Member
Joined
Jun 28, 2002
Location
LITTLETON CO.
i just bought a wdc 40 gig 7200 rpms for my raid array,
i first tryed to format it on fdisk but it locks everytime i try to do it!
i also tryied part from ranish and seemed to worked ok but the drive still not been detected on any windows (either xp or 98se)
of course i always test without the raid controller but can't make the thing to work, i had some luck installing win 98 se but the first time siad it had trouble reading c, then after making a fat32 formatting on part went ok but it seemed to lock while checking the allocation tables at 5% i waited for 15 minsand nothing.
same thing on winxp while formatting to ntfs....

WHAT SHOULD I DO??????
 

repo man11

Member
Joined
Dec 28, 2001
I would set the array up, set the machine to boot from CDROM, drop the XP CD in, and as soon as you see the "hit F6 to load RAID drivers", do it. Make sure and have a floppy with the RAID drivers in the drive. It should go by the numbers after that.
 
OP
highacker

highacker

Member
Joined
Jun 28, 2002
Location
LITTLETON CO.
sorry but it's even worst, on the controller utility says that the new hd it's offline or damaged (probably defective i think)
i just want to get the new drive up and running that's it!
 

repo man11

Member
Joined
Dec 28, 2001
Go to WD's site, and get their low level format utility drive tools, and give the drive a low level format. Then start from scratch.
If you don't want to run it as a RAID drive, just connect it to a regular IDE port for now.
 
OP
highacker

highacker

Member
Joined
Jun 28, 2002
Location
LITTLETON CO.
even if i try to make it run normal it won't work. i just made another reformat on fdisk an shows a 2 mb partition active while on part shows nothing, this really starts to ****in' me off, i will try the low level format next