• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Problems - please help

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


Apr 22, 2001
Fresno, CA
hey all,
I am having some kind of weird software problem. MSN messenger, Aol instant messenger, and some other programs which access a network, all don't work. I am not behind a firewall, don't mess around with my network settings, and I have tried everything I can think of short of re-installing windows which is not an option. Please help since none of the tech support peeps of all the programs aforementioned replied. sigh...whatever happend to customer support. anywho...please help


Mar 16, 2002
This nearly always fixes these issues. First, and most important, copy your registry to the desktop. This is accomplished by going to Start>Run>then type in "regedit". The first tab in the Registry editor is labeled "registry". Select this and choose to "export registry file" and put it on your desktop. If you are really anal you can dump it on a floppy, but this tweak shouldn't risk any loss of data. With your registry safely backed up:

Start>Settings>Control Panel>Add/Remove Programs
Select the center tab= your Windows installed files. It will take a moment to locate the installed components. Double click "communications" and un-check the box next to dial-up networking. Click Apply. Wait a minute while files are removed.

Next we will revisit the Registry to remove a folder:

Right click the WinSock2 folder and select "delete". No really it's OK. It will magically reappear and fixed after re-boot.

Now you can shut down the computer. And I do mean shut down, to avoid the hung up "Windows is shutting down" message.

Power back up. Once desktop is loaded return to the control panel referenced above and re-install the "dial-up networking" under "communications". Files will be added, and once again you'll be propted to restart. Instead say later and go "Shutdown" from the start menu. Reboot one last time, and you should be surfing!!!

Whew... lot easier at the keyboard. Hope this helps!!:burn: