• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Problems with new 8K7A+ BIOS!!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Boy914

Registered
Joined
May 13, 2001
Hi,

The reason I decided to flash my BIOS was mainly for the improved HPT370A performance. I've been waiting for a while for an update to the REALLY old HPT BIOS that came with the old 10/17/2001 motherboard BIOS. The problem is, now I can't overclock at all!!!!

Here's how it happened:
1) Downloaded the new BIOS onto a floppy that I use for flashing.
2) Used the flash utility on the BIOS itself (rather than a boot disk) to flash the BIOS.
3) Since the old BIOS (pre-10/17) was still on my disk, it used that one, effectively downgrading my board 2 steps.
4) Booted to my 98 boot floppy and deleted all of the .bin files except the new one.
5) Repeated step 2, this time with the new BIOS.

Now, whenever I try any FSB over 135, the system hangs immediately after the HPT bios finishes detecting my RAID drives. I really hope this isn't due to my flashing problems, but if it is, how do I fix this? Has anyone else had these problems? Is anyone else using a RAID with the new BIOS?

Thanks,
Rick
 

OnDborder

Senior Member
Joined
May 6, 2001
Location
HOT 'n Arizona
Did you check the settings in the new bios?
I flashed my bios the other day with copying the .bin file onto a blank floppy and using Alt-f2. It worked.
Maybe flash back to the old one or re-flash the new one.
Make sure the raid is enabled in the bios.
 
Last edited:
OP
B

Boy914

Registered
Joined
May 13, 2001
Well, I re-flashed back to the 10/17 BIOS and still couldn't get my old overclock back. I'm not sure what went wrong. I made sure this time to 'load optimized' and everything. I'm pretty sure my settings are all the same, but I'm going to play with the memory timings to see if I can get it back. I'll post again if anything good happens.
 
OP
B

Boy914

Registered
Joined
May 13, 2001
Ok, I guess I didn't get all of my settings right. When I was trying to remember my BIOS settings from before, I thought that I had my mem timings set to the "Fast" mode, but it turns out I must have left them at "Normal." Anyway, when I leave the mem timings at "Normal," I'm able to get my old FSB back.

A little annoying, but something of a learning experience.

Thanks for the help.
Rick