• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Problems with Samsung DDR 3200 and P4B533-E

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

sufox

New Member
Joined
Oct 25, 2002
Hi,

I have Asus P4B533-E with 1.6 P4 NW.
I got 2x256Mb Samsung (single side with -TCC4 chips) DDR.
When I put both memory in mbd I have stability problems at any
FSB. With one stick everything works perfectly.
With my old 2x 256Mb Samsung DDR 2700 everyhinh works OK.
I tried with new 1011e bios (also with 1009e) but nothing.
Are there any workaround or bios option to help me ?

Fox
 

CaptBill

Member
Joined
Aug 14, 2002
Location
Bastrop, Tx
You might try the manual setting in your bios and start lower and go up. Have you tried the memory in another computer to see if it is defective.
 
OP
S

sufox

New Member
Joined
Oct 25, 2002
Problem happens at ant FSB.
Memory is OK bacause if I use one stick everything
works perfectly.

Fox
 

BaldHeadedDork

Member
Joined
Aug 18, 2002
But your old Samsung PC2700 memory worked in a two-stick array on this board? Am I reading this right?

This is weird. I know some boards have problems running two sticks at the memory speed if that is above the default speed, but I've not heard of a board working with two sticks at one speed, but not with two different sticks at the same speed, and all four sticks work individually.

Like I said, weird.


BHD