• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

probs w/ msi k7tpro2-a and TB 700! HELP!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

cbxqt

New Member
Joined
Apr 10, 2001
i tried overclocking my msi k7t pro2-a w/ amd TB 700 cpu.. i tried regular pencil.. didnt work right, erased it n tried 4H pencil, didnt seem to work right still, den conductive pencil, no luck either.... da ones dat work are 5x-7x and 9x-10.5x but the 9x-10.5 x settings are equivalent to 5x.6.5x example : 9x = 500mhz... never exceeding 700mhz.. so basically i don't get wuts wrong.. my problem is similar to "tiger"'s problem...

well, i tried it like 5 more times w/ conductive pen, making sure all 4 bridges r connected, and aren't touching each other and still the same result!!!!! iam runniing w/ bios version 2.50 and i tried a beta 1.01b16... both have same result... when i start my computer, go into BIOS and change the setting to 7.5x or 8.0x, etc.... i can hear the computer and the LED's check the IDE drives, etc and then it halts w/ the 2 right LED's red, and other two green... ??? also, this board seems only stable FSB 103-4!!
thanks
msi k7t pro2-a
TB 700 @ 727
FSB 104 x 7x
HAHA!!!
 

Tiger

Member
Joined
Apr 6, 2001
Location
UK
I have exactly the problem. The 2 red lights indicate chip initialization. Mine wont go past this without switching the power supply off. I am very puzzled.
 

dAVE!

New Member
Joined
Apr 18, 2001
I've got a MSI k7t pro-2a with a T-Bird 700 currently clocked at 935MHz--8.5x110FSB. I boots at a lower multiplier speed after I change any BIOS setting, and sometimes it locks up (two red lights). When it doesn't lockup, I let Windoz boot, then I shut it down. It always boots up properly after that.
Otherwise I just turn off the power supply button. When I turn it back on it boots properly.
Gotta be a bug. Using BIOS ver 1.0b16

the two red lights I get is a "Decompressing BIOS image to RAM" error (whatever that is), according to MSI
 

3th3r

New Member
Joined
Apr 20, 2001
Up until two weeks ago I used to be able to OC my factory-unlocked TB 700 to 900 at 1.85v. But after removing the cpu, testing another MB with it, and putting it back in the K7T Pro2-a (bios 1.0b6), I get exactly the same results as cbxqt. I have tried changing every freaking setting, reflashing the bios, removing cards, and still it will not OC past 700MHz. I'm starting to get pissed.

Anyone have any bright ideas? MSI, are you listening?
 

3th3r

New Member
Joined
Apr 20, 2001
I gots this tip from someone, and IT WORKED!:

Boot (or reboot) your computer; go into the BIOS; change your settings to OC the mofo; save the settings and shutdown the power. DO NOT let it restart and initialize the hardware. Wait a few dozen seconds then boot the computer. You should now be able to OC the bad boy.

Worked for me.