• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Purchased an epox8kta+/duron650 intending to overclock/reviews ok...sheesh!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

OCFreak

New Member
Joined
Feb 28, 2001
Dont say this too often but geeze...I can use all the input i can get from anyone willing to read the the maze of crap ive been through with this board...lol
The scoop::
Upgrading a buddy of mines sys.
got all the parts & built a :new case /powersupply hon hai250w
epox 8kta+ mobo with duron 650
new seagate 20 gyg hdd udma66
new pcitel 56k
lpt2/com add on isa card (for his ecc scanner)
used his old 1997 all in wonder pro 8mb agp
rage pro chipset/mach 64 driver tv tuner
used last years mem upgrade I did for him
2- 64 mb micron pc100 sdram
used mitsumi 4x burner
new 40x genica cd-rw cdrom


ok...gettin thick in here now....
jammed on win98
installed the via mobo chipset 4 in 1 drivers
usb/all that crap
fires up & no com ports/jumbled irq settings conflicts everywhere.hours later after looking for every little descrepency i ran the driver uninstall 4 times!!
to remove multiple sets of drivers installed....snafooing everything...
finally get the sys somewhat stable and sent home to my buddy...
he plugs in a usb joystick & the thing freaks....
after a few minutes of research @ the epox site i find
a fkash bios fix for sidewinder joysticks...
after calling my vendor to make sure i could re-flash the bios on the board without it voiding warranty I booted off a floppy and nuked that baby...
we thought the prob was solved!!
we downloaded the latest 4 in 1 pak just to make sure..
then for the past 2 days .... gaming blue screens..
no vxd errors... just mem addresses.......
checked used mem xxx addresses (device manager , click properties on top computer icon)
we found a bunch of memory adresses asigne to "alius of acpi bios "
we went straight to bios & disabled the acpi in power management.... rebooted..... ohh ****..

ARE YA WITH ME SO FAR !!?? LOL

totally blew out the ati video driver / loading in default 16 color.... and no cd roms .....still no serial ports
called the vendor again today... told them everything...
they noted that some ati cards need amd patches..
i told them been through that got the latest...
they reccommended to try replacing mem & video
(thinking bad mem adresses on the pc100 )
so here i sit .... im gonna jamm in a pc133 128mb
& riva tnt 16mb tv out sdram card.....

anyinput is greatly appreciated... thanx
michaelt
[email protected]
 
OP
O

OCFreak

New Member
Joined
Feb 28, 2001
COMING NEXT WEEK !!
EPOX8KTA3 / DURON 650 /FOP32/CHASSIE FANS/128MB PC133
20 GYG WD

PUSHIN FOR THE STABLE 950 !!
 

DesertJedi

New Member
Joined
Mar 26, 2001
Have you tried a 300W power supply? It's recommended for all Durons and Athlons even though some people get by without it depending on the power needs of their system.
 

Wega!

Senior Member
Joined
Jan 6, 2001
Location
Denmark!
I know this sounds complete ridicules, but have u tried to leave the sidewinder?
After I got my new stuff for my comp, I have abandoned my Sidewinder, because every time I uses it mine, my puter goes down.

I really don't know if this can help u, but I thought " It can't hurt anyone to post it"
Anyway, this sounds like something that lies far ahead of my experience, sorry.
I hope u find the "bug"!