• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

puzzled

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

buckbadly

Member
Joined
Feb 14, 2002
Location
ohio
I have unlocked my processor, i can go higher with my multiplier, but i can't go lower, will not post. I suspect it may be the bios needs flashing and updated. any suggestions? I set the multiplier at 11.5 and fsb to 133 and it posts at 1800.:confused:
 

Placid

Senior Member
Joined
Mar 13, 2001
Location
Connecticut
Sounds like the cpu isn't fully unlocked.
The only thing you might try is setting the 100-133 jumper to the opposite of what it is now.

My unlocked xp-1900 has worked fine with every bios I have tried.
 
OP
buckbadly

buckbadly

Member
Joined
Feb 14, 2002
Location
ohio
So there isn't no sure fire way to tell if it is or not? Sorry, i'm new to this and am learning on the fly, this forum has really been a great help.
 

Placid

Senior Member
Joined
Mar 13, 2001
Location
Connecticut
If it is you should be able to set any multiplier higher or lower and boot at the speed it should for that multiplier.
Maybe some expert in the amd cpu section could tell you what bridges are not connecting right that would cause you only to be able to use a higher multiplier.