• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Q-code 40 on Asus p8p67 Deluxe

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

TickleMyElmo

Member
Joined
Apr 16, 2011
Location
Missouri
So when I restart the pc everything runs fine and the q-code is A0. But when I do a cold boot the q-code is 40 and after showing the boot screen everything is blank and nothing happens.
I went into boot order in bios and it said the following.
1. Windows Boot Manager
2. P1: Samsung SSD 850 EVO 500GB
3. SO HL-DT-ST DVDRAM

When I set the ssd to be first in boot order doesn't load. Says something about insert boot disk or something.
How can I fix these problems?

Thanks guys.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
The boot order isn't a problem. I. Did you install this over another os or with another os on another drive of the pc?

Did you check what debug code 40 is? That is where I would start...
 

Johan45

Benching Team Leader Super Moderator
Joined
Dec 19, 2012
q-40 is memory related but also looks a lot like A0 which is HDD/SSD initialization . As for boot order the newer OS like windows boot manager as boot device.
 
OP
TickleMyElmo

TickleMyElmo

Member
Joined
Apr 16, 2011
Location
Missouri
Didn't install over another OS or with another OS. I have read about q code 40 and it has said memory in some places and has also said that it has to do with windows 10 going into sleep mode when using fast boot. I cannot find anywhere in bios or my power options in the control panel were to disable fast boot.
 

Johan45

Benching Team Leader Super Moderator
Joined
Dec 19, 2012
I would look in the ram timing section. Enable ram training if it has that or fast boot might be there as well
 

Johan45

Benching Team Leader Super Moderator
Joined
Dec 19, 2012
Have you updated Chipset drivers and BIOS for Win10 ? New drivers don't always like an old BIOS
 

Johan45

Benching Team Leader Super Moderator
Joined
Dec 19, 2012
Last one is 3602 and it appears Win10 isn't officially supported. Could explain some of the odd behavior.