• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Radeon 8500 problems!!!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Metallica God

Member
Joined
Mar 27, 2002
Location
Whitby, Ontario
there is something wrong with my videocard

most of the games crashed after about a minute such as Medal of Honor Allied Assault, so today I took my computer to the place where I bought and we tested it there and everything, and apprearently it was the RAM problem, so we inserted the new chips tested the game , seemed fine, didn't crash even though something didn't feel right

so then when I got home, after about 5 minutes I started having the same problems again

anybody know whats going on and how I can fix it????????
 

h20link

Member
Joined
Jan 12, 2002
Location
down at fraggle rock
well you'll probably get more help if you list specifics:

System specs. what're you running? list CPU, mobo, ram, the whole thing.

Does it only crash in games? has it crashed in regular use?
Have you tried scaling your video settings back? I've had similar problems with my radeon. I think sometimes they just get too hot so try cutting down your video settings and see if you get anymore playing time before a crash.

Next try to get some cooling on the card, see if that helps your average time before a crash.

(I only recommend those steps to help determine if it's a heat problem).

Also, which drivers are you using? personally, i still have occasional problems but using the 6043's seemed to help a bit.

What kind of crash are you experiencing? crash to desktop, computer resets itself, computer locks up, computer locks up and repeats the last little bit of video/sound over and over?

If it locks completely and you get some video or sound continuously repeating you might have an infinite loop problem.

anyways, the more info you can post about the problem the more help you'll get.
 
OP
Metallica God

Metallica God

Member
Joined
Mar 27, 2002
Location
Whitby, Ontario
p4 1.7
P4S 333 DDR
512 DDRRAM PC 2700
60 GB HD IBM
SB LIVE! 5.1
RADEON 8500 tv/out
pioneer DVD
Plextor CDRW
Win XP Pro


when it freezes I hear the same sound loop and then about 10 seconds later an error message pops up.
when you click close, the game closes and returns to the desktop

after last nights incident, I installed RTCW and worked perfectly even though its the same quake 3 engine

by the way, counterstrike froze almost right away as well, and medal of honor allied assault had flickering problem as soon as you start the game such as the road flashes from a road to a black field etc.
I am pretty sure that its the videocard and not the game problem though

would it help if I installed the home edition instead of professional


the thing that troubles me the most is that and the computer store it was fine and did not freeze after it was "fixed", but at home it started to have those same problems again almost right away,

GAMES THAT I TRIED SO FAR:

AOE 2,Conquerors - CRASHED
Return to Castle Wolfenstein - WORKS PERFECTLY
Medal of Honor Allied Assault - CRASHED
Counterstrike - CRASHED
 
Last edited:
OP
Metallica God

Metallica God

Member
Joined
Mar 27, 2002
Location
Whitby, Ontario
using all the latest drivers

even called ATI and they are not sure whats going on


by the way, counterstrike is the ATI edition, it came with the videocard
 

Ice_Gargoylle

Member
Joined
Jan 30, 2002
does anything else crash when u use it, lets say openning 3 or 4 programs at the same time?..make sure u only 1 video driver installed. And set the mobo to optimized defualts and see what happens.