• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Radeon 9200 freezing

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

djddrop

Registered
Joined
May 17, 2010
I am having an issue with my system. The first problem I am having was my system getting the BSOD when playing video or even trying to test the card with 3SMark03. So I unistalled the drivers and my AGP chipset drivers, restarted and reinstalled the AGP drivers from the mainboard CD. The I installed the ATi driver pack with Catalyst control center. For a few hours it ran great. No BSOD, no restart and no video freezing.

Now I'm getting a freeze when opening any fullscreen windows or playing video. Most of the time the Catalyst control center will reset the GPU and I can continue. The rest of the time I get a blue screen. The next blue screen I get I will try and snap shot the bottom half of it and post it.

My System:

CPU: AMD Athlon XP 2200+ OCed to 1.93 Ghz

MoBo: VIA KT600

Ram: 1.5 Gb DDR 233

GPU: ATi Radeon 9200 SE

Thanks ahead of time!

*EDIT* Ok, now it's doing this weird refresh lag when scrolling pages. Basically I can watch it refrsh the display in a horizontal line from top to bottom.
 
Last edited:

vixro

Member
Joined
Mar 24, 2004
It's possible your computer is showing old age as well, could be the hardware just as much as the software.

I had a problem like that refreshing issue when my video card wasn't getting enough power, considered a faulty PSU?
 

Puer Aeternus

Member
Joined
Sep 23, 2001
Location
In your head (Ottawa.Canada)
It's possible your computer is showing old age as well, could be the hardware just as much as the software.

I had a problem like that refreshing issue when my video card wasn't getting enough power, considered a faulty PSU?

its a good point...Is this a machine thats recently built...has it been in steady use and recenlty upgraded w/ this video card....or collecting dust since the 2nd gulf war?
i'd check the chipset first..u are using the ones that come on a disk thats as old as I am.
 
OP
djddrop

djddrop

Registered
Joined
May 17, 2010
It's possible your computer is showing old age as well, could be the hardware just as much as the software.

I had a problem like that refreshing issue when my video card wasn't getting enough power, considered a faulty PSU?

I will agree to the fact that the computer is old. Verywell could be a bad AGP Card. This system was built in '04.
 
OP
djddrop

djddrop

Registered
Joined
May 17, 2010
The last drivers to support the Radeon 9200 were the 6.11 drivers. Not sure what drivers you are using but if they are older than that you should give them a shot:
http://support.amd.com/us/gpudownload/Pages/radeon-prer300-xp.aspx

Nah, not evn trying anymore
The GPU is dead. I started getting artifacts like crazy, the temp was at 120C and it died.

A friend had an old PCI card so I'm on that right now. Crappy graphics but I'm still up and running.

Thanks for the help tho! Greatly appreciated.