• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Radeon LE is freaking out

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

FunkyTechnician

Member
Joined
Feb 5, 2001
Location
Baltimore
I have been using the Radeon LE for the past 2 weeks and have had absolutely no problems.

Last night I was messing around with my Swiftech hsf and when I put my system back together I have had nothing but video problems since. 3dmark2001 won't run (previously I had gotten a 3377), Tribes2 can't even handle the intro (flawless performance before that).

I have overclocked but nothing past 180. I've tried reinstalling the drivers but nothing works.

My system: T-bird 1.33 @ 1.53, 256megs crucial, Iwill KK266, swiftech462A.

Please help!

Am
 

Oni

Oni-ni-Kanab;, Ninja Hippo eater Moderator
Joined
Apr 5, 2001
Location
St. Catharines, Ontario Canada
Junglist19 (Apr 19, 2001 11:46 a.m.):
I have been using the Radeon LE for the past 2 weeks and have had absolutely no problems.

Last night I was messing around with my Swiftech hsf and when I put my system back together I have had nothing but video problems since. 3dmark2001 won't run (previously I had gotten a 3377), Tribes2 can't even handle the intro (flawless performance before that).

I have overclocked but nothing past 180. I've tried reinstalling the drivers but nothing works.

My system: T-bird

Please help! T-bird 1.33 @ 1.53, 256megs crucial, Iwill KK266, swiftech462A.

Am

Run it at the default clock speed, and see if it works. If it doesn't, then you've got problems . . .
 

tcul72

Registered
Joined
Dec 26, 2000
if you were messing with the heatsink, i would have to think that you are no longer getting good contact between the heatsink and cpu. this could cause heat problems, which in turn could cause video problems since the cpu is under more load when playing games.