• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

RAM misidentified when FSB overclocked

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

TobyE

New Member
Joined
Mar 11, 2002
I am running an AMD Athlon TBird 1.4 (133 FSB) on an EPoX 8KHA+ board with 256MB DDR PC2100 Kingston RAM. I decieded to dabble a little in overclocking. I read reviews on my board and saw that one person had gotten it stable at 162 FSB, but I don't have the greatest in cooling components so I started out at 140. Worked fine and the temperature of my CPU and chipset increased by about 1 degree C. Bumped up to 145. Worked fine as well, but I noticed that at POST, my RAM was misrecognized as PC1600 instead of PC2100. But I continued on and my system ran fine for 18 hours or so while doing [email protected] I didn't notice much of a performance gain though. Then something went wrong with my display. Not sure if this was related to overclocking though. Right now I am running at 145 FSB and the RAM is correctly identified as PC2100.

I thought about incresing the voltage, but my lack of both knowledge and cooling equipment made me hesitate until I could get more information. I couldn't really find any websites that listed this error so I decided to post here. Any suggestions?

Thanks,
Toby
 

-=UR=- Ranger

Member
Joined
Apr 13, 2001
Location
Giessen, Germany
That's not an error. At some FSB speed another divider kicks in and slows down your ram. You can fix this by hand in your Bios under advanced settings. It should be something like Ram devider 1:1 or 2:3.
 
OP
T

TobyE

New Member
Joined
Mar 11, 2002
Well, I didn't have that setting in my BIOS, but I appear to have found the problem. I changed the RAM clock from "controlled by <some three letter acronym>" to 133 MHz (which I assume means it just takes the FSB frequency because this did the trick. But now it looks like without some more research and tinkering, my FSB limit is between 150 and 155. Tried at 160 and got a "TRAP ERROR" Then it proceeded to dump the values of the main CPU registers onto the screen (EAX, ECX, EDX, etc.). First time I have seen that error... I assume because it occured before Windows had loaded its error handling routines that would have probably thrown up a blue screen of death. I'll probably give it a rest until after spring break.
 

DManeKid

Member
Joined
Jan 4, 2002
Location
Brick, NJ USA
most likely that 133mhz is talking about the speed of your ram since it mentions ram clock...if you set it to 133mhz then you are slowing down you ram since it should be running at i think 266 which would problably be the reason for the limit on your oc (this is a guess but i would say it is a pretty good 1)