• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Re-Start

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Takovr

Member
Joined
Oct 12, 2001
Iv got a xp 1900 o/c to 1.7 mhz,soyo dragon plus motherboard,512 pc 2100 samsung memory,g-force 3 ti 500,overclocked to 248/573 and im running windows xp pro.
My problem is every once in a wile ill be playing a game or rendering a movie and my computer will just shut down and re-start, when it does it dosen't run a scandisk it just boot's up into windows. My cpu temp never goes over 51c. Does anyone know why my p.c. does this..?

Thx in advance,
Gene
 

Oni

Oni-ni-Kanab;, Ninja Hippo eater Moderator
Joined
Apr 5, 2001
Location
St. Catharines, Ontario Canada
You're having instability issues. Pro'lly cause you have a high FSB and high temps. Drop thos temps down to mid-high 40's under load, and drop your FSB back a bit and that might clear it up.
 
OP
T

Takovr

Member
Joined
Oct 12, 2001
I DON'T THINK IT COULD BE THAT

Thx for the help but i dont think it could be that. I can play a game at mx settings for 8 hour's and have no problems. Then i can start my computer go into a program and use it for a few minute's and the computer would shut-down and restart all by itself.. I read on a different forum that people are also having the same problem they say it could be a windows xp problem...

Gene
 

Cooler666

Disabled
Joined
Jan 30, 2002
check your BIOS maybe its set that the computer shuts down if it reaches temperatures over 50 Celcius
 
OP
T

Takovr

Member
Joined
Oct 12, 2001
How

I have the soyo dragon plus motherboard, It has this weird fan control thing that when you plug your cpu fan into it, it will shut-down your pc if the fan stops spinning.. Im using motherboard monitor and my cpu fan spins fine at 7200rpm.

Gene
 

RAC420

Registered
Joined
Jan 28, 2002
Location
Greenville New York
XP has a auto restart that is ment to help stop the blue screen of death,
I found that when I have my system O/C like you I had the same thing what help was to go,
control panel/system/advanced/starup and recovery,in system failure un check the automatically restart and also send adminstratve alert
this is buggy when you O/C (I find)

and I stoped O/C ing the FSB I see a little lower 3D2001 marks but the games look better and don't crash
Ghost recon won't play on my system @ 135mhz FSB
but it's golden @ 133mhz
and I think I only drop about 300 points or less in 3D mark (I haven't run in awile)

see if it helps