• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

reseat fixes memtest error?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

wasp9166

Member
Joined
Sep 23, 2005
Location
saugerties ny
has anyone ever found this? i retested a stick today to make sure its still working properly as i had one one stick last monday give me 600 errors by step 3................its ocz ddr400 running at 207 mhz and 2.8v, running this way 2 months , one stick has gone bad apparently..............replacements will be here to day....................

so last monday the good stick tested fine at 2-2-2-11 in both slots, today it gave me 2 errors in step 5 , so i moved it to the other slot and tested, no errors, mmmmmmmmmmmmm, so i put it back in the slot it was in , and , no errors now........................can dust cause errors? and can a bad seat cause errors?
 

DragonTattooz

Member
Joined
Aug 29, 2005
wasp9166 said:
has anyone ever found this? i retested a stick today to make sure its still working properly as i had one one stick last monday give me 600 errors by step 3................its ocz ddr400 running at 207 mhz and 2.8v, running this way 2 months , one stick has gone bad apparently..............replacements will be here to day....................

so last monday the good stick tested fine at 2-2-2-11 in both slots, today it gave me 2 errors in step 5 , so i moved it to the other slot and tested, no errors, mmmmmmmmmmmmm, so i put it back in the slot it was in , and , no errors now........................can dust cause errors? and can a bad seat cause errors?

Absolutely. When troubleshooting an electronics problem where a board is involved the very first thing to do is pull the board, clean the contacts, and reseat the board. Good job. :)