• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Rocket Lake crash, and other testing

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

mackerel

Member
Joined
Mar 7, 2008
Decided to split this off from the review thread. I don't know it is the CPU necessarily, but it is the variable that has changed since the problems started. Since replacing a 10600k with a 11700k I've had 4 system crashes which resulted in it restarting immediately. No time for BSODs or anything in logs. In the time that happened I've tried 3 different ram configurations so I'm leaning towards that not being a factor.

crash 1: mining + youtube (2x8GB 3600 ram)
crash 2: mining + youtube (4x8GB 2933 ram)
crash 3: mining only (4x8GB 2933 ram)
crash 4: mining + BOINC [prime95 like CPU loading] (2x16GB 3200 ram)

The only common factor in the crashes so far is that mining was running. The same mining software and hardware was used with the 10600k without problem. What I don't know right now is if that is a factor, or just a coincidence in that I run it a lot, so the chances are increased it is running when the crash happens.

Crash 4 is interesting as it rules out one theory I had that was the system might be unstable at light CPU loads. Another theory is that it might be related to the 30 series power problem reported early in its product life, although I thought that was on the 3080 and above, and my 850W PSU is supposed to be a decent one. Also, while mining the GPU is on 41% power limit so I shouldn't be near the card's peak power.

Right now I'm running BOINC only and about to head to bed. If I get a crash without mining running, at least I can rule that out.


Key system components:

i7-11700k
Gigabyte Z490 Elite AC - bios F20d (currently latest available, but bios microcode version is not latest known)
Noctua D15 (one fan, with "silent" cable)
MSI 3070 Gaming Trio X
EVGA Supernova G2L 850W
Corsair Vengeance Pro RGB 3200 2x16GB


Other reports of instability with i9s, but I have an i7...
 
Last edited:
OP
mackerel

mackerel

Member
Joined
Mar 7, 2008
PhoenixMiner, Ethereum.

New data: system has been running a workload similar to Prime95 overnight, with 142W power limit set. Value chosen as that is the PPT value of AMD 105W TDP CPUs. No crash. System is now also playing youtube. No mining.
 

Janus67

Benching Team Leader
Joined
May 29, 2005
Oh okay, so not using the CPU to mine, for instance, Monero. That's what I was curious about.
 
OP
mackerel

mackerel

Member
Joined
Mar 7, 2008
Sorry I wasn't clear on the mining part. It was GPU mining, which was only implied when I mentioned GPU power limit.

At the risk of jinxing it, had no problems with the system since last night when I didn't resume mining. Been mixed use since then, Prime95-like compute, and random youtube. I've been looking at the compute output and there are no errors detected in the verified work up to now (about 70% checked).

If it is GPU mining that's the problem... I don't even know where to start with that. For now, I'm just going to keep using the system. If it happens again, I'll have to judge it by what it was doing at the time. About to gear up for a gaming session so that'll hit the GPU too. I have run other gaming loads for short times without problem.
 
OP
mackerel

mackerel

Member
Joined
Mar 7, 2008
Ok, some progress I guess. Had my first reset when mining wasn't running! I was playing Anno 1800, and I hope auto-save wasn't too long before the crash.

What I'm about to say is no more than gut instinct, but I wonder if the unofficial PCIe 4.0 support isn't stable as I have a Z490 mobo. An obvious way to test this is to see if I can find a setting that allows me to force it to 3.0. I thought I found it in bios, but testing in Windows shows even when set to gen 3 or gen 2, GPU-Z/hwinfo shows the GPU operating at gen 4 speeds. Another test would be to put an older gen GPU in forcing it to 3.0, but as this drives my 4k TV I need the HDMI 2.1 capability of the 3070.

Given I'm done with the main testing I wanted to do with the CPU, I'm quite tempted to put the 10600k back in that system and look to get a 500 chipset mobo to play with the 11700k further.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
There are several reviewers who had issues with the RL CPUs, even at stock (though I think it was the i9)... most we're fine (including mine). Where I'm having trouble is stabilizing overclocks, in particular on the memory. I'll stabilize CPU clocks with memory at JEDEC, then when I enable XMP (DDR4 3600 in my case, 2x8GB works, 4x8GB doesn't (depends on the board). Same with my DDR4 4000 kit... I can't run a 30 min AIDA stress test (AVX-512 disabled, CPU/FPU/Cache checked) on some boards with the same CPU and sticks. Weird.

This platform, somehow, doesn't feel as mature as most previous Intel launches.
 
OP
mackerel

mackerel

Member
Joined
Mar 7, 2008
I have no evidence of the CPU cores being unstable in the sense of producing corrupt results that lead to unexpected behaviour like software crashes. What I'm getting is a sudden restart which is not leaving any clues beyond what activity I was doing at the time. Prime95, aida64 stress test have run for long periods without problem. As such I have to suspect other parts of the platform.

To me, overclocking is not even on the radar. It's thermal throttling under a Noctua D15 at stock. The question I'm looking to answer now is how much power limit do I want to apply to it? I didn't write down the exact figures but for about a 25% power reduction, the performance dropped less than 10%. Out of the box it is running in a rather inefficient part of the curve - even if it seems to maintain perf/watt of previous generation.

Have to agree on the relative immaturity. Not entirely surprising given the reported bios (microcode) updates leading up to launch. For now I just want to use the existing system and not worry about when it might crash next. I never liked mixing CPU/mobos outside their native generations for exactly this reason.

Edit: I've submitted a ticket to Gigabyte relating to the mobo/bios. Let's see what they say.
 
Last edited:
OP
mackerel

mackerel

Member
Joined
Mar 7, 2008
b560m-a.jpg

Just got a new mobo and put the CPU in, installed usual software and running some tests now.

Mobo is Asus Prime B560M-A. It's behaviour is already obviously different from the Gigabyte I was using previously.

Running Prime95 8x128k FFTs it boosted to 4.2 GHz at 1.31v, taking around 203W. So some 400 MHz lower than the Gigabyte, slightly lower voltages, but not that much lower power. Peak temps 89C with an Arctic Freezer 34 eSports Duo. Note I declined "APE" in bios, is that a new thing replacing MCE? I think it stands for Asus Performance Enhancement. I don't know if it is "only" running power unlimited, or does it do something more? Not really interested in finding out. Anyway, with that off, it is supposed to use Intel recommended (but NOT required) settings for power limiting. I saw 250W as the upper limit, and 125W (TDP) as lower limit. Tau I think was 56 seconds. I didn't time it, but after some time it did drop to 125W, where the cores are running around 3.6 GHz at 1.15v.

Neither Windows nor Intel Driver Support Assistant offered a GPU driver on a fresh Windows install. Asus had one dated April 1st so I installed it. Then DSA sprang into action offering a higher version driver, dated from February. So that's what I'm running now.

Still configuring Windows to how I like it, when I think I'll do some iGPU testing before returning to tuning the CPU.

Oh, with the latest bios on this mobo the CPU is on microcode 3C. The Gigabyte was still on microcode 34. This "fresh install" has reminded me, I never checked/updated drivers on the Gigabyte system. Could that contribute to instability? Edit: I just had a look, there aren't any new drivers since Rocket Lake's launch.
 
Last edited:

RJARRRPCGP

Member
Joined
May 30, 2004
Nothing for logs, then it's possibly voltage loss that's very brief. Could be a bad VRM IC or a broken SMD cap.
 
OP
mackerel

mackerel

Member
Joined
Mar 7, 2008
Nothing for logs, then it's possibly voltage loss that's very brief. Could be a bad VRM IC or a broken SMD cap.

Seems unlikely, the Z490 system is stable with a 10600k in it. All the crashes with the 11700k were at low CPU loads. Seemed stable under heavy load.


Since I'm here, some quick observations on the Xe iGPU. I only tried Genshin Impact on it as a real world game. It runs on mobile phones so it shouldn't be a big load? Well, suffice to say even at low preset and 1080p it wasn't a fun experience. I didn't have a frame rate counter but it seemed inconsistent and definitely way below 60fps. Dropped in a GTX 1650 and ran smoothly at medium preset, with GPU load typically around 50% so I probably could turn it up even more. BTW ram is dual channel 3600 so realistically most wont run the iGPU with faster ram.


I had a reply from Gigabyte support. Reply is not useful, in part telling me to try something I already said didn't work, and also asking me what the microcode should be. Skimming the bios notes for the Z590 boards it is unclear to me if even those are on latest microcode. They do state 0x34 in an older bios, which was the version out a few weeks before general sale. It might have newer but not listed as such. The Asus board latest has 0x3C which I think was the one that added ABT support and who knows what else. There might have been a version between 0x34 and 0x3C but it isn't important enough for me to dig through that again. Basically 0x3C exists and should be current for Rocket Lake if there hasn't been something newer since.
 
OP
mackerel

mackerel

Member
Joined
Mar 7, 2008
You can check in-game FPS with FRAPS...even record Min/Avg/Max if you so choose.

I have a paid up licence of FRAPS but can't remember the last time I used it. My modern gaming is nvidia dominated and there's the built in display with that. Think rivatuna, wait, that's not right. Must be lunch time. Rivatuner is what's most commonly used as cross (GPU) platform these days but I never figured out how to use it.

Anyway, given the (lack of) performance of the iGPU I want to return to playing with the CPU. I already swapped the 1650 with a 1070 as the former does a LOT better in compute, whereas the latter is better for gaming. My initial impressions of the Asus B560M-A is positive but the true test is when I start tinkering with it.