• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

samsung 24" monitor blue light flashes when pc is off or in sleep mode

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

maxima88

Member
Joined
Jan 24, 2002
I just added this monitor and it is driving me nuts. The monitor works fine in my dual monitor set up but as soon as I turn my system off or it goes into sleep mode the blue power indicator light starts flashing.
I've been using the dual monitor set up for years without any issues but one of my monitors finally bit the dust and I replaced it with this samsung 24 incher. Any have a solution? Thanks in advance.
 
OP
maxima88

maxima88

Member
Joined
Jan 24, 2002
I'll post the model # when I get home. It pulses like it's on standby probably like it blinks every second. This one no longer has the buttons to adjust the settings.
 
Last edited:

ATMINSIDE

Sim Racing Aficionado Co-Owner
Joined
Jun 28, 2012
Power it off when you're done. It's one button and saves power.
 
OP
maxima88

maxima88

Member
Joined
Jan 24, 2002
Model # S24B300EL. And yes, I have just been turning it off when not in use but I find that there should be a simple fix for the blinking light. Could it mean that the monitor is going bad?
 

Mjolnir

Member
Joined
Jun 5, 2009
Location
Sydney, Australia
It appears to just be a standby light. Fairly normal. My personal monitor goes from Green to Orange (but doesn't flash/flicker) when in standby. I've had other monitors 'pulse' the light. It's a normal behaviour.
 
OP
maxima88

maxima88

Member
Joined
Jan 24, 2002
Yes it does but not as rapidly.
Anyway, I read the manual and it does appear that it is normal to flash/blink when it goes into the Power Safe Mode. So thanks for all the responses.
 

Dlaw

Member
Joined
Apr 26, 2012
Location
New York, USA
On my monitor, there's an option in the menu (available through the joystick on the back of the monitor) under settings to turn the light off completely. This obviously might not be the case with your monitor, but thought I'd share anyway.