• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

SBlive Trouble.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

woodenman80

Member
Joined
Aug 7, 2001
Location
UK
Can anyone help me please. Im running Windows XP with the latest SBlive drivers that you download with the windows update tool. But my problem is game related so im not sure if im in the right place. Operation Flashpoint has a weird problem- when i have the game running it may be fine but sometimes by something crushing or a certain sound will set off a hell of a racket of crackling etc for variable minutes then it just stops for no reason and it sometimes only happens once. Does anybody else have this problem and do you think it is software hardware or windows related its really annoying as can be deafining through my surround sound :(.
 

Spec_Ops2087

Member
Joined
Jan 31, 2002
Location
NJ
I had that same problem with the same card...don't worry it is VERY easy to fix ;)

Go to your directX folder and click on the DxDiag icon(it looks like an "X") and most likly is the only thing there. when you open it go to the sound tab at the top.....see the little slider that has "Hardware Sound Acceleration Level" next to it, slide it all the way to the left so at the TOP of the slider it says "No acceleration" and there you go...exit and go play a fun game of GR without sound anomilies...



Spec
 

AntmanMike

Member
Joined
Nov 13, 2001
Location
Chicago.
When it did that on my X-Gamer, I replaced the plugs, and accidently shifted the card when it was in. burned out card.