• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Screensaver not working

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

redduc900

Inactive Moderator
Joined
Dec 17, 2000
Location
Portland, OR
Here are some workarounds, however the one that seems to work the best is manually setting your screensaver via the Registry. Check your settings here...Start | Run | Type regedit and hit OK | Expand the following Key:

HKEY_CURRENT_USER | Control Panel | Desktop

Check to make sure the following entry exists in the RH pane...

Scrnsave.exe = C:\Windows\System32\logon.scr

Verify your 'Time' while there as well and choose the string value accordingly...

ScreenSaveTimeOut = (set your preference)

Also, make sure none of the screensavers are wrapped in double quotes as in...

""c:\windows\system32\screensavername.scr""

...and try adding: ss in front of the screensaver name or totally rename it.

Screen Saver Disable and Screen Saver Enable (Line 51)

Change Screensaver Automatically in the Registry (Line 97)

Screen Saver May Not Start in Windows XP ;)