• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Screwed up Voodoo2 install trying to get glide AND gforce

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.
H

hans

Guest
Well, I messed up bad somehow. Tried to get glide and have a Gforce. On win ME with a good fast Asus/Duron setup.
Cake and eat it too, right?

I tried to get the drivers in from the old CD, but something went wrong. "A file that is newer is on your computer..." etc. I answered "Yes" to everything. I think that I may have created a hybrid with the V3 and V5 drivers that were already there? Should have cleaned house first, to be sure.

I can't remove the V2 in display properties,it just won't go; disabling of the start menu, etc. follows if I try. And then I get a lockout of the start menu etc, and have to reboot. The display box, (rt click desktop) is gone if the V2 is in the PCI slot!

I tried removing the drivers, but they dont show in Add/Remove programs, and if there, I can't find them.

Removing the card will let the computer work ok, but if you right click the desk to get to display I get an error: "Diamond monster 3D not found." If I hit ok after that, it will open and showthe properties for the Gforce.

I have not seen the V2 alongside the Geforce in device manager at any time, though it appears below next to the sound card in "sound, video, and other devices."

I hope some of this makes sense, because I sure am baffled! Oh well.

And I thought this setup would be a snap. Ha!

I just hope I don't have to reformat or something to clean up the mess. I just checked, and it wasn't installed next to the AGP slot.

Thanks,

hans

PS: I tried editing out everything "Voodoo,Glide, and 3DFX" in regedit, and found and deleted all of those named files after that, then tried again, but same deal.
 

klosters64a

Senior Member
Joined
Dec 17, 2000
Location
Seattle, Wa
As hot as Voodoo 2's, especially in a dual SLI configuration were, they're really history now. A Voodoo 3 2000 beats SLI'd V2's. You may have to do the dreaded wipe and reinstall.
 
OP
H

hans

Guest
Maybe so, Kloster.

Thanks for the info,

hans