• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Seattle BX-2 Question about BIOS...

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

DDR-PIII

Disabled
Joined
Feb 16, 2002
Location
6p6
Ok when I turn on my PC I get the problem with my A: Drive... look

PhoenixBIOS 4.0 Release 6.0
Copyright 1985-2000 Pheonix Technologies Ltd.
All Rights Reserved
Copyright 1996-2000 Intel Corporation.
4S4EB2X0.86A.0024.P17

Intel Corporation SE440BX-2 Motherboard
Serial Number: IMS285220016
Intel(R) Pentium(R) II processor 350 Mhz
64MB System RAM

Keyboard..........Detected
Mouse...............Detected
Legacy USB.......Enabled

Fixed Disk 0: WDC AC26400R-(PM)
ATAPI CD-ROM: CREATIVE CD5233E-(SM)
ERROR
02B2: Incorrect Drive A type - run SETUP




Press <F1> to resume, <F2> to Setup


can someone help with the settings for the A: Drive? I'm not to sure why it's saying that now... I've never had that problem before.

Thanks :)
 

Monaco

Member
Joined
Jul 17, 2001
Location
Denver, Colorado
What the.....? I've never seen that error before!:D

I would take a look in your BIOS and make sure your floppy is not set to mode3 or jaoan floppy drive. Check and make sure teh drive is on the right connector in the cable and it;s not plugged in backwards.
 

Tweaked!

Xtreme refugee
Joined
Feb 15, 2002
Location
Cincinnati, Oh.
I've been getting the exact same error message. I was thinking that my floppy is bad, but haven't had the time to check it out. It's my sons puter and all they do with it is surf and games, so they don't need a floppy. Am going to have to figure it out though because heaven forbid if I need to do a boot from floppy.
Are you getting strange noises from your floppy drive, mine sounds different and it won't format a floppy. But it does work.
 
OP
DDR-PIII

DDR-PIII

Disabled
Joined
Feb 16, 2002
Location
6p6
Actually no... But the LEDdoes stay light up thw whole time the PC is on.