• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

securitys in xp

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Crash893

"The man in black fled across the desert,
Joined
Mar 13, 2001
i dont have a security tab in xp pro

i am log in as the administraor

and i have the drive formated to ntfs

is there something im forgeting?
 
OP
Crash893

Crash893

"The man in black fled across the desert,
Joined
Mar 13, 2001
no


thats not working

anyone else

( aka bump)
 

redduc900

Inactive Moderator
Joined
Dec 17, 2000
Location
Portland, OR
If you've already unchecked 'Use Simple File Sharing' like jrbob suggested, and you still don't have the 'Security' tab...try this:

Start | Control Panel | Administrative Tools | Local Security Policy | Security Settings | Local Policies | Security Options | In the RH pane, look for 'Network Access: Sharing and security model for local accounts' | Right click and select 'Properties' | Make sure 'Classic - local users authenticate as themselves' is selected.

Also, the following MSKB articles may be of some help to you...

HOW TO: Set, View, Change, or Remove File and Folder Permissions in Windows XP

http://support.microsoft.com/default.aspx?scid=kb;[LN];308418

HOW TO: Set, View, Change, or Remove Special Permissions for Files and Folders in Windows XP

http://support.microsoft.com/default.aspx?scid=kb;[LN];308419 ;)
 
Last edited: