• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Simple boot guestion

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Big_Tex

Member
Joined
Aug 5, 2001
Location
texas
Ok I had xp pro installed hated so i went back to 2000 pro everthing went fine win loaded everthing correct.But when i reboot it says boot 2000 or win xp pro.I dont have xp pro installed now so how do i get rid of the option menu so it just boots to 2000 pro without the option to pick which one.
 

ThePerfectCore

Red Raccoon Dojo
Joined
Mar 1, 2002
Location
Texas
Open up boot.ini in the root directory, and remove the line that has the WindowsXP Pro label in it. Be careful to remove *only* that line.

If you don't like doing that, you good go Start->Settings->Control Panel->System->Advanced->Startup & Recovery, and under System Startup, set the time to wait to 0 seconds, with Windows 2000 selected as your default OS.