• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

SLI Fails After Overclocking CPU (i7 4770K, 980 TIs, Gene VI Mobo)

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


New Member
Oct 21, 2011
Hi friends, bottom line: my computer black screens and/or freezes with SLI enabled after overclocking my CPU (sometimes I can alt-tab back to windows but most times I have to hard reset). GPUs have not been overclocked. My PC specs are below and everything is a couple years old except the 980 TIs and PSU which are brand new. I’ve already done some troubleshooting so this post will be kind of long.

I recently upgraded to the 980 TIs and everything was working fine for 2 weeks with SLI enabled. System components and cooling were stable. I decided to overclock my CPU using ASUS AI Suite III 4-Way optimization, the fully automated process (I’m lazy). Before overclocking, I updated the BIOS and Chipset driver to the current versions. AI Suite process worked fine, got my CPU up to 4.6 GHz, ran some tests, system and temps were still stable. Next I decided to overclock the GPUs but first I wanted to run a 3D Mark benchmark. This is where the issues started.

3DMark would not run, it would black screen and freeze my computer. I thought it might be because I didn’t get the version optimized for SLI (the one that cost money). So, I tried Unigine Valley- same thing. I then tried UV in windowed mode (still at 1080p), and it worked, got a score in the 5000s. I knew something was still weird so I tried loading up BF4, CS:GO, and Rise of Tomb Raider- all the same issues.

So I decided to reinstall the NVIDIA drivers, this actually fixed the issue in BF4 (even in fullscreen) but did not fix the issue in CS:GO, Tomb Raider, 3DMark, or fullscreen Unigine Valley. One weird thing is that the issue doesn’t happen in CS:GO until I try to load into a match, and more so- sometimes the computer can come out of the freezing/stutter and let me play CS:GO with normal/high FPS but with the Shadowplay icon crossed out. I verified CS:GO’s files through Steam and it had to reacquire 3 files- some of them seemed to be Direct X related as it reinstalled some Direct X stuff upon reload of CS:GO. But the problem remains with everything except BF4.

So I decided to roll back the CPU overclock and reset the CMOS (via battery). I basically got the computer back to how it was before I tried any overclocking. But all the issues listed above still occur. Remember- I didn’t even get to overclocking the GPUs. BF4 works- but the other things don’t. None of these issues occur when SLI is disabled. I’m not sure if I reinstalled the NVIDIA drivers correctly as that option isn’t in GeForce Experience and there’s no normal way to uninstall GeForce Experience. I’m not sure how to completely re-install Direct X. Another note- after resetting everything back to normal- my CPU temperature does not change at all even when running Prime95 for 10 minutes- weird.

I know you guys will say it sounds like a PSU issue but I’ve had this computer/mobo crash before from drawing more power than my old 860W PSU (with 780 TIs SLI) could handle- and you see a message about it from the BIOS when booting up the mobo again. Plus- theres no way that CS:GO draws more power to the CPU and GPUs than BF4. And, Unigine Valley works in windowed mode. Is there a way to verify the power settings of the PCIe slots on the mobo? Anyway to verify that everything was reset correctly after clearing the CMOS? How can I completely uninstall/reinstall display drivers, geforce experience, and direct X? Is there a way to verify the SLI settings or see how much power the cards draw? Could it be a refresh rate error? Why would overclocking the CPU affect the video drivers? Maybe ASUS AI Suite couldn’t account for the SLI cards when making changes to the mobo during overclocking?

Any help is greatly appreciated. I really want to be able to use both GPUs (even if nothing can be overclocked) when the ASUS PG348Q comes out. Thanks.

ASUS Gene VI Mobo
Intel i7 4770K
2X EVGA 980 Ti Hydro Coppers SLI
16 GB Corsair Vengeance Ram
EVGA PS 1000W Power Supply
2X Samsung 840 Pro RAID 0
Win 7 64-bit
Koolance CPU block and other watercooling components
5X NF-F12 Fans in Corsair 350D Case
Some old ASUS 1080p monitor (waiting for the PG348Q)
Did you do a manual install of the Nvidia drivers if you did there is a check mark box to do a clean uninstall, if that does not work there is ccleaner that will do a full uninstall of drivers.