• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

[SOLVED] Hyper 212 EVO fan mounts rattling

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Kenrou

Member
Joined
Aug 14, 2014
Title says all, this started a couple weeks ago and its getting worse, i opened it up to see what was going on and found out that the fan mounts developed a gap somehow and i can't tighten them more then they currently are. Result: the mounts rattle/vibrate on the cooler fins when the fans ramp up. Is it ok to use some sort of foam to stop this as temps hit 50c-55c fairly often while encoding video/gaming (ME:Andromeda) ? or does anyone know a better way to go around this ?


91wN1wFlqzL._SL1500_.jpg
 
Last edited:

Bluefalcon13

Member
Joined
Jan 1, 2008
Location
Colorado Springs, CO
The fan from the factory comes with 4 rubber strips that go where the screws for the bracket goes. Additionally in the accessory kit, which includes the additional bracket for a second fan, and mounting hardware, 4 additional strips are provided for the second fan bracket.


Edit: the rubber strips go on the brackets where the screw holes are after the bracket is attached to the fan.
 
Last edited:
OP
Kenrou

Kenrou

Member
Joined
Aug 14, 2014
i switched the original fan for 2x SP120 LED 120mm. The problem is that the mounts themselves are not as tight to the cooler fins as they were at the start (i purchased both the cooler and the fans ~2y ago) and they literally move up and down the block as the fans ramp up, hence the rattling. I tried to tighten them as far as they go but didn't really change anything. SO instead of buying new mounts or a new cooler i thought of a simple solution, acoustic foam, which i have in my study. Problem is i have no idea how the foam will react to the heat from the cooler... is it safe ?
 

Bluefalcon13

Member
Joined
Jan 1, 2008
Location
Colorado Springs, CO
i switched the original fan for 2x SP120 LED 120mm. The problem is that the mounts themselves are not as tight to the cooler fins as they were at the start (i purchased both the cooler and the fans ~2y ago) and they literally move up and down the block as the fans ramp up, hence the rattling. I tried to tighten them as far as they go but didn't really change anything. SO instead of buying new mounts or a new cooler i thought of a simple solution, acoustic foam, which i have in my study. Problem is i have no idea how the foam will react to the heat from the cooler... is it safe ?
That's what I was saying. It came with little rubber rectangles that kept the fan brackets tight to the heatsink.
 
OP
Kenrou

Kenrou

Member
Joined
Aug 14, 2014
Don't remember seeing them ? also 2 years ago, wife doesn't like me keeping near-empty boxes for so long, so sadly its out of the picture now :(
 

Bluefalcon13

Member
Joined
Jan 1, 2008
Location
Colorado Springs, CO
Don't remember seeing them ? also 2 years ago, wife doesn't like me keeping near-empty boxes for so long, so sadly its out of the picture now :(
I'll take a pic of em when I get home (much later today). I should have been more clear, I was asking if you had those still, but it sounds as you do not.
 

trents

Senior Member
Joined
Dec 27, 2008
Pieces of rubber band work for that too. Just cut strips from the rubber bands and place them under the bracket between the bracket and the fins. You just need something compressible that will push out to provide pressure.
 
OP
Kenrou

Kenrou

Member
Joined
Aug 14, 2014
Kitchen sponge did the trick for now till i get something better :rofl: will replace for proper materials as soon as i go to the DIY shop, thanks for tips :)