• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Something is very weird going happening to my digital out...

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

SevenSixTwo

Member
Joined
Nov 13, 2002
Location
not here anymore thats for sure
Something is very weird happening to my digital out...

Well - there is this sound card built into the motherboard (6OXETC) it uses the Creative chip and is basically a SB128.

Now here's the problem: a digital coax goes from computer to the receiver, and if I play an MP3 the sound is definitely muffled when compared to burning the MP3 onto a CD.

I know the receiver inside out and both sources, the computer and CD player do not go through any re-equalization and essentially should be the same.

The player is WinAmp and I burned with Nero, but I really doubt the MP3 decoders vary that much!

Any ideas?
 

Mizzery

Member
Joined
Jun 9, 2002
Location
Troy, NY
have you tried any other input or output plugins for winamp? And have you tried messing with the plugin settings? Do you have the latest sound card drivers? If you're trying to do any type of surround, then you're going to have to get a surround plugin. THats all I could think of.
 
OP
S

SevenSixTwo

Member
Joined
Nov 13, 2002
Location
not here anymore thats for sure
It seems anything playing a sound through the digital out is muffled, so it's got to be something beyond the decoder and something in the drivers, which are the latest.

The strange thing is it exhibits the faults of analog: poor dynamics, and no real high or lows.
 

Mizzery

Member
Joined
Jun 9, 2002
Location
Troy, NY
even if you're playing a stright wave file at 44.1 32 bit? If so, then i'd say its a low quality digital out.