• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Somethings not right

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

pso_20

Registered
Joined
Aug 9, 2008
Location
Orlando FL
I recently oc'ed my 920 to 3.3 ghz and my 3dmark06 score dropped! I imagine my voltage settings are not too far off but I thought I would ask anyway.

BC voltage @ 1.45 or close to that. I have an MSI X58 plat mobo and I added .25 volts.

QPI- Same setting as the bc 1.45!

At stock settings with the exception of the DDR3 I'm running @ 1333 and slight oc'ing the video card my score was 18654. After oc'ing it dropped to 17600......ouch! I know I'm making some noobish mistake so show this noob what he's doing wrong!
 
Last edited:

GIXXERGUY6

Member
Joined
Nov 18, 2008
Location
Northwest Ohio
I recently oc'ed my 920 to 3.3 ghz and my 3dmark06 score dropped! I imagine my voltage settings are not too far off but I thought I would ask anyway.

BC voltage @ 1.45 or close to that. I have an MSI X58 plat mobo and I added .25 volts.

QPI- Same setting as the bc 1.45!

At stock settings with the exception of the DDR3 I'm running @ 1333 and slight oc'ing the video card my score was 18654. After oc'ing it dropped to 17600......ouch! I know I'm making some noobish mistake so show this noob what he's doing wrong!


What cooler are you running?

3.4-3.8 is good on stock cooler depending on your room temps.

181x19 = 3439mhz 1.25volts
191x19 = 3629mhz same volts

my buddy is rocking 3.8 at 1.28 volts is steady on stock cooler at 44-47 idle.

set ram timings and voltage per your ram manufacturer
disable all speed stepping and green items.
C1E, intelli stepping, c-state, overspeed protection

^^^^ Disable them all
PCI-e at 100
PCI at 37.3
 
OP
P

pso_20

Registered
Joined
Aug 9, 2008
Location
Orlando FL
I'm using the Coolermaster V8 and I've got the memory voltage set to what the manufacturer recommends. I'll double check the other settings right now.
 
OP
P

pso_20

Registered
Joined
Aug 9, 2008
Location
Orlando FL
Ok, the timing on the memory is now at 9-9-9-24 @ 1.62 volts. It recommended 1.6 but at that voltage the pc wouldn't start up.

CPU temp @ idle is 27c