• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

SSD OCZ Vertex 2 Not Detected

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

mo4sa

New Member
Joined
Nov 1, 2016
Hello My Friend,s

My SSD Vertex 2 120 GB Not Detect ,i,m try on 6 Computer But No Different
i am Disassemble SSD and see 2 led on board PWR Green LED After Plug Voltage Turn ON And FLT Red LED

After Connected Power Connection To This SSD Turn ON PWR Green LED :

without sata.jpg

After Connected Sata Connection Turn ON FLT RED LED And Not Detect

Sata connected.jpg

How can i fix this , No Important Data On SSD but i want to use ssd .
Thanks
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
No clue.

If there isn't any important data on it, why bother? You can get SSDs awfully cheap these days...ocz arc 120gb for $42...it's way WAY faster and that Vertex is an olllllld drive...
 

Witchdoctor

Member
Joined
Apr 12, 2014
No clue.

If there isn't any important data on it, why bother? You can get SSDs awfully cheap these days...ocz arc 120gb for $42...it's way WAY faster and that Vertex is an olllllld drive...

Agree,

OCZ was having trouble with those drives upon release, I personally had two of them die within 6 months of purchase

If you got 6 years out of it you are one of the lucky ones :)

Just get a new one on the cheap
 

mokrunka

Member
Joined
Dec 21, 2009
Agree,

OCZ was having trouble with those drives upon release, I personally had two of them die within 6 months of purchase

If you got 6 years out of it you are one of the lucky ones :)

Just get a new one on the cheap

Yep, I remember having gone through 4(!) of those drives from microcenter until I found one that worked. I'd chalk it up as a loss and grab a fresh one.