• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

storage box issue

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

caddi daddi

Godzilla to ant hills
Joined
Jan 10, 2012
I have a computer that I use as a storage box.
I use teamviewer to transfer the files from the storage box to my work rig and then back to the storage box.
both rigs have gigabit nics and they connect through a gigabit switch.
the files that I transfer are very large and take some time to get back and forth.
I have the storage box set to wake on lan and power settings in windows set to sleep after a half an hour of disuse and have tried an hour also.
some times the storage box goes back to sleep in the middle of a big transfer if I don't pass by and jiggle the wireless mouse or hit the space bar on the keyboard.
I don't want it chugging away, full tilt 24/7 as I am the only one accessing it and that is only 2 or three times a week, it hangs on the wall and is a real pain to try to reach and turn on or off and I have a bunch of other wires back there that I would rather not pull, step on or otherwise disturb.
how do I get the rig to see the file transfer as doing something that it needs to stay awake for?
I feel sure that I am just missing a simple setting.
the motherboard is an asus CHV F-Z so I'm sure it has whatever the setting I'm missing.
the os is win10 with antibeacon.
 
Last edited:

knoober

Member
Joined
Mar 18, 2015
You're running Win7? I remember seeing a setting in Power options to keep the monitors on in different situations (ie they would stay on if streaming media/movies but otherwise follow the power plan). When I get a chance I will see if there is such a setting that is applicable to your situation.
As a workaround solution, I wonder if setting up a separate power profile and a shortcut on the desktop might work? Then you would just have to remember to hit the power switch back to the power saving profile
 
OP
caddi daddi

caddi daddi

Godzilla to ant hills
Joined
Jan 10, 2012
the os is win10 with antibeacon so it will let the cpu idle back and lower the vcore.
in teamviewer I use file transfer and not control.
 

knoober

Member
Joined
Mar 18, 2015
Power Options > Change Plan Settings > Change Advanced Power Settings
Capture.PNG

Im not terribly sure if this will solve your problem, but its where I would start. Hopefully someone else will chime in with a fully functional fix for you. Good luck
 
OP
caddi daddi

caddi daddi

Godzilla to ant hills
Joined
Jan 10, 2012
that looks like it just might be the setting I'm looking for!!!!!!!!!!!!!
 

knoober

Member
Joined
Mar 18, 2015
that looks like it just might be the setting I'm looking for!!!!!!!!!!!!!

It might be, but it depends on MS definition of "multimedia" and "streaming" . If for instance they specify that multimedia is audio/video then you might be out of luck, but if they include text documents in that definition then maybe. And what is "streaming" in the eyes of MS for that matter? Continuous flow over the network? Or does it need a specific port to be called streaming? :shrug:
That's why Im not sure if it will help or not, but I am certain that there is a way :)