• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

strange blocky artifacts

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

stratcatprowlin

Senior Member
Joined
Nov 27, 2003
Location
MG,Brazil
Has anyone noticed any strange blocky artifacts on madden 2004 with the new 5303 drivers? my card is not overclocked at this time.and all other games are fine.im using a pny5600ultra400/800.i love the game but i cant stand the artifacts!help?
 

vipergtsr1736

Member
Joined
Oct 10, 2003
Is it the only game with artifacts? My friend has a 5200 and he actually had to underclock his card to get it to run without artifacts in any game. Strange, but give it a try.
 
OP
stratcatprowlin

stratcatprowlin

Senior Member
Joined
Nov 27, 2003
Location
MG,Brazil
it is strange

yes its only that game,but the artifacts are multicolored blinking squares on the uniforms of the players plus now im getting a reboot after almost each game.i had the reboot problem with the 4403's then it was all good with the 5216's now im using the 5303's.but for all my other games the 53's are the best.i know what u mean about underclocking but its only this game so i dont think so plus the're not the usual artifacts from oc' ing.but ill give it a shot .tx bro
 

YellowDart

Member
Joined
Sep 25, 2003
Location
Mesa, AZ
Sounds like you should maybe roll back to 52.16 drivers. Have you tried updating the game too?

The blocky artifacts are usually caused by the video card's ram overheating. Might want to try underclocking the ram a bit. You might not take a very big performance hit...
 

Kenshiro

Member
Joined
Oct 23, 2003
I have to agree with yellowdart that you might have some heat problems. Try opening up the case and play your game. If you still see those blocks, we will at least know that heat is not causing the problem.

Someone also posted similar problems when running Madden 2004. I belive they said they have to downclock the 5200 so that game can finally run smooth. Maybe you should give that technique a try too.
 
OP
stratcatprowlin

stratcatprowlin

Senior Member
Joined
Nov 27, 2003
Location
MG,Brazil
tx guys

the ramsinks do get pretty hot but its a 5600ultra not a 5200.anyway my case is well cooled i have tried it with the case open to no avail. maybe underclocking will work.
 
OP
stratcatprowlin

stratcatprowlin

Senior Member
Joined
Nov 27, 2003
Location
MG,Brazil
nope

i knocked down the mem to 780 still the same then 770 same thing.so i dropped the core to 380 same thing! so even at 380/770 no improvement!
 

YellowDart

Member
Joined
Sep 25, 2003
Location
Mesa, AZ
Have you tried rolling back your drivers? If not, it could help. What are your system temps btw? If your ramsinks are still pretty warm to the touch, you might want to consider some type of fan mod. It sounds like you might need some air flowing over those ramsinks.
 

Kenshiro

Member
Joined
Oct 23, 2003
Did you see this block artifacts on other games??? I have a feeling it's the game itself. Like I say before, try downclock your video card and see if you still have that problem.
 

YellowDart

Member
Joined
Sep 25, 2003
Location
Mesa, AZ
Kenshiro said:
Did you see this block artifacts on other games??? I have a feeling it's the game itself. Like I say before, try downclock your video card and see if you still have that problem.

Yea, I've heard of a few ppl having problems w/ that game artifacting. I think there's a thread about it somewhere...

-=[edit]=-

Here's one, and this guy had an ATi card. Sounds like it might be some sort of conflict w/ the game.
 
OP
stratcatprowlin

stratcatprowlin

Senior Member
Joined
Nov 27, 2003
Location
MG,Brazil
rolled back drvers

i had the 4403's lying around so i switched to them and now the game is fine! but some of my other games took a performance hit like nfs underground and suprisizingly gta3 so i reinstalled the 53's. tx everyone for ur help its 1:00 and all is well!