• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Strange HDD Problem

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Mark620

Member
Joined
Mar 29, 2003
I have come across a strange HDD problem on a WD drive.

The drive is 15 meg with 2ea 15 meg partitions on it and they are identical as to the content ! :eek: (C & D) when you delete a file off D partition the same file is also deleted off C partition and vice versa. When a new program or file is put in either partition it also shows up on the other.

I am trying to salvage the info on the drive. When I got the drive it would not do anything. I then ran the WD drive diagnostics and got an error... I then repaired the drive and it works but has the above problem....

Has anyone seen this before?

To me it appears that there are 2 partition tables with identical info on the one partition and windows is reading then both as 2 seperate partitions.

Computer is running win98SE, in safemode and DOS only 1 partition shows up. Partition magic will not run on the drive (it gives an init error). Scandisk will not run in normal or safemode. The WD diagnostics now pass the drive with no problems(both the windows version and the older dos version). :bang head :bang head :bang head
 
OP
Mark620

Mark620

Member
Joined
Mar 29, 2003
I cant believe that this is hopeless...Ideas on repairing the file system please.