• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Strange problem with MAXTOR 40GB 5400 RPM

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Binary01

New Member
Joined
Oct 23, 2002
Hey everyone

I've been lurking around for a while, but just registered. I have a strange problem with my drive and I hope someone can help. I'll try to explain the problem as best as I can:

A few days ago, my 40GB Maxtor was having problems that hinted to bad sectors. All the sudden, the disk would power up and down a few times, then the system would freeze.

This happened every time when I tried to access specific areas on the disk (that's why I thought I was having bad sectors).
So I turned the machine off to prevent any further degradation and today I borrowed a disk to back my data up, so I could clam warranty. So after installing the system, I decided to back my data. But the funny thing was - everything copied OK.
WTF?

Two days ago, my disk wouldn't even pass a basic scandisk.
I tried scandisk, it worked. I tried format, it passed. I went to maxtor's site and downloaded their had drive integrity checker and my drive passed all tests (basic, factory re-certification, burn-in) sucessfuly.
WTF???

I thoroughly scanned my drive for viruses (just in case) with F-prot and Norton, using up-to date virus definitions: no viruses.
I ran scandisk and ticked the option to search for any bad sectors.
None found.
My drive is working "perfectly"???

The fact that 2 days ago, my drive would make some weird noises and power up and down and fail a basic scandisk, must mean something?I don't understand how this error just "dissapeared"???
Are there any tests, that would really I mean really thoroughly test the drive for anykind of errors? I'm looking for like a thorough surface tester...


Oh and my specs:
Asus TUSL2-C (1012 bios)
P3 Tualatin 1.13 GHz (not overclocked)
384MB of PC133 CAS-2 RAM
Geforce 3 Ti200
Sound Blaster Live
Windows 2K + 98SE
cdrom, maxtor 40gb and wd 60gb...


Any help / feedback is appreciated. TIA!
Binary01
 

Xaotic

Very kind Senior
Joined
Mar 13, 2002
Location
Greensboro NC
It may still be going bad. Check the cables and interfaces for bad connections first. Get the Powermax utility from Maxtor and run the Installation confirmation, Basic, then the Advanced tests. It's available here:

http://www.maxtor.com/en/support/downloads/powermax.htm

If it's a very intermittent problem and it's passed the first set, try the burn in utility. Try to keep the time reasonable, around 4 hours usually won't hurt the drive in terms of longevity. The stressor routines I use generally run for up to 48 hours, but normally if a failure is going to occur, it'll be in the first couple of cycles.
 

durrem

Member
Joined
Feb 24, 2002
Location
El Cerrito, CA
I just had a 30GB Maxtor go out on me. It started making funny noises like yours. If you still have your Maxtor floppy disk you can run maxdiag from it, although, powermax is the newer version according to that web site. Anyway, maxdiag ran for about .3 seconds before the test failed. Then I called up Maxtor, told them the error code and they replaced the drive under warranty no problem.

I'm glad you were able to back up your data, but it looks like you're going to have to replace that drive.

Durrem
 

Silver arrow

Member
Joined
Aug 6, 2001
Location
Europe.
Hi, this is Binary01, I wrote this at my friends computer.


Well things are getting from weird to weirder! I downloaded the newest PowerMax utility and my drive passed all tests. I know this looks like I am making this thing up but I am serious, two days ago my disk had the symptoms of failing.
I was frustrated (for a change I've been asking myself: Why is this thing working??? Stop working, damnit! :) :) :)), so I decided to run the Burn-In test for a day or so. Yesterday I've set MaxDiag to run burn-in tests (it says it's the most "thorough" test) 50 times. So today when I came home, all 50 tests were passed.
I should be happy but I am not, cause I have no idea what is going on with my drive :). I'll ask my vendor about this, but if nothing can be done (according to diagnostics, my disk is working perfectly), then I'll just have to wait, until my disk dies :(

I don't know what else could have caused the power ups and down during accesing specific areas. I double checked all cables for connection, I double checked my entire system for viruses and for any file corruptions, nothing found.

The thing that puzzles me most is that when my disk was making sounds, I was unable to copy random files to a CD (I was trying to backup some things immediatelly) and if I tried to access those random files, the drive would power up and down and then the system would freeze. Even scandisk wouldn't come through.
And after two days (=yesterday), all files were copied OK off my disk.

Thanks for your replies, I appreciate it. I'll keep on trying to find something, but if nothing turns up soon, I'll just have this drive as a secondary - waiting for it to fail. Oh man.
 

6502kid

Member
Joined
Dec 18, 2000
Location
Peoria Ill
Perhaps one of the cables was just loose, and you fixed the
problem when you first started looking at it......

Since you got all your data backed up, and it passed all the tests.
I would just start overclocking that bad boy and see what
happens next.
(A 1.13 Tualatin in a TUSL2-C not overclocked ?!? WTF is that ?!?)