• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Successful 200 FSB stories with A7N8X mobos??

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

jkilla74

Member
Joined
May 15, 2002
Successful 200 FSB stories with A7N8X mobos(non revision 2)??

Guys,

I just bought this board for my mini rig and I tryied pumping the FSB to 200 and my computer locked up once i got into the windows screen, I set my cpu to 11x200, cpu/mem ratio to SPD, and timings to 2.5-3-3-6.. Im not sure but i think I should have the memory/cpu ratio set to 1:1, but with this board there are percentages, 10%,20%,30%... What should mine be at?? Heres my min rig specs:

2700 XP processor
A7N8X latest bios 1003
512 Mgs PC2700 DDR samsung
Geforce 3 classic
400 Powermax PS
 
Last edited:

Top Hat Theater

Member
Joined
Jul 24, 2002
Location
Lost in Thought
I managed 216MHz w/ my Rev 1.04 (no vdd mod), I had a Vantec Iceberg on my NB. It was Prim95 stable but couldn't get through 3DMark (but played all games just fine)

~THT
 

macky

Macaddict
Joined
May 31, 2001
Location
Omaha, NE
When my board was alive I could do 215 * 11 with no mods at all. Was a Rev 2.0 with 1.003 bios.
 

macky

Macaddict
Joined
May 31, 2001
Location
Omaha, NE
I rebooted it a little over a week ago, and it just didn't post. I tried everything to get it to work and it had just died. Needless to say, I was peeved.
 

TC

Senior Seti Addict
Joined
Jan 15, 2001
Location
Denver, CO
I've had 2 of these boards - both rev 1.04. Both required a fan on the northbridge in order to run 200. Without a fan they're stuck around 195.
 
OP
J

jkilla74

Member
Joined
May 15, 2002
i have a blue orb, i wonder if I can put that on there, if so is there room for it, and what do you use to hold it down...
 

{JNT}Raptor

New Member
Joined
May 8, 2003
Location
NY
I'm running the Asus A7N8X Deluxe Revision 2.0......running at 210x11.5 for 2.4gigs and change.....My first Deluxe was a Revision 1.6...Crapped out 20 mins into setting it up. :( ...But this new 2.0 Revision is very stable so far..(2 Days).

Oh yea..no Volt Mods at all.Stock Sink on Northbridge.
 

macky

Macaddict
Joined
May 31, 2001
Location
Omaha, NE
{JNT}Raptor said:
I'm running the Asus A7N8X Deluxe Revision 2.0......running at 210x11.5 for 2.4gigs and change.....My first Deluxe was a Revision 1.6...Crapped out 20 mins into setting it up. :( ...But this new 2.0 Revision is very stable so far..(2 Days).

Oh yea..no Volt Mods at all.Stock Sink on Northbridge.


Yeah, so far. I had mine a little over a week. Try and limit your bios usage and you should be fine. Just keep your fingers crossed and pray that the board doesnt die on you.
 

pauldriver

Member
Joined
Sep 5, 2002
Location
The Land of SIN
A7N8X V2 Deluxe, Barton 2500+ @ 200 MHz FSB & 10x multiplier.

1 gig of Dual Channel PC3200

Stock, stable, aircooled (pending completion of my new watercooled case, the board and various parts are actually sitting open on a desk :) )

When I get watercooling (NB too) I will attempt to push harder. I am hoping for 11x200 or better :)

Paul.

[edit]

I had one odd thing happen, coming out of the bios (save and exit reboot), the machine went dead on me. No post, no beeps, no nothing.

Clear CMOS jumper? Worthless.
Pulling the battery, power and setting the Clear CMOS jumper, and letting the board sit overnight? Worthless.

Thought maybe the CPU croaked, threw a Duron in there, machine posted with a message stating the the CPU has been changed, and the CMOS has been reset to defaults. Shut it down, put the Barton back, and I was back in business.

I think I pooched the manual memory timings up so badly that the board wouldn't get far enough into the post to let me fix things. The CPU type swap apparently broke out of post earlier.

Paul.
 
Last edited:

N.E.R.D_BOI

Member
Joined
Feb 5, 2003
Location
Sydney, Australia
I was able to run my 2100+ on stock cooling safely and stable at 175 * 11.5 = 2012mhz.
Not bad for stock cooling. I got it Stable at 180 *11.5 2070Mhz @ Vcore of 1.65 on stock cooling but my temps sored up to 60C so i didnt bother.
I just brought it back to 166*12 for now.
Waiting to see what i can do once i get my SLK800

Has anyone been able to reach 200FSB with a 2100 without any voltage mods on air cooling?
 

elec.tron

Member
Joined
Nov 11, 2002
Location
Shoreline, Washington
Has anyone been able to reach 200FSB with a 2100 without any voltage mods on air cooling?

I ran Prime95 for 8hrs last night @ 200Mgz X 10 Multi no errors, vcore @ 1.8 iirc, mem @ 2.7. Thats with a SLK 800/Vantec tornado @3000rpm, Crystal orb/as3 on the NB, passive hs on the sb. I'm actually pretty pleased with the temps i'm getting 32 idle, 39 running Prime95.
elec.tron
 

Kmod

New Member
Joined
May 9, 2003
Location
Buenos Aires , Argentina
This is just a piece of one of my previous posts, but i think it should be posted here :
This is my baby:

- A7n8x DeluXe Rev2.0
- AMD Athlon XP 2400+
- 512 DDR400 OCZ Enhanced Latency Dual Channel ( 2 modules 256 each)
- Thermaltake Volcano 9
- Asus V9280s


Just want to share my experience :

I managed to push up the FSB up to 200 Mhz with a 11X Multiplier (1.7vcore) , getting real 2200 Mhz. Also enabled the Aggresive overall system settings for DDR Performance timing with Dual Channel operation.

If i set the multiplier to (12x - 13.5x) system becomes unstable with Bios & WinXP crashes. Temperatures ranges varies between 59°c and 65°c.

see ya
 

Just shoot

Member
Joined
Jan 2, 2001
Location
Dairyland
To begin with right off the bat I crashed the rev 1.04 board flashing to the 1002 final bios and nothing. Very fimiliar story to others here in the forums and iin others, did the floppy boot block trick and was off again. Tried again to flash to ubers 1002 final bios and same thing dead board. Called asus tech support after TC recommended to give it a shot. told me $25 for a new chip flashed and $5 to flash old one. I decided on the $25 new chip and two days later I was off and running, little did I know the next day I recieved a second chip with a little note just in case you need it, this one was a freebie.

Anyway once the board was up and running pushed the fsb right to 213 and was rock solid stable without any mods. After VCORE, VDD, VMEM mods and 60mm fan on Northbridge I'm now rock solid stable at 233 X 11, tried everything under the sun to hit that magical 250 X10 but not quite there (stable).

Have a Couple of projects in the works at the moment that just might get me there. Water cooled north bridge with a phase change cooler and vapor phase change the cpu. Maybe
 
Last edited:

axhed

Member
Joined
Feb 7, 2003
Location
cleveland
i have a nondeluxe rev 1.4... 197x11 was as far as i could push it with a dynatron 1206 heatsink. last weekend i popped off the NB and AS3'd it and added an slk800 with a 35 cfm blue led fan. i was able to finally hit 200 fsb with an 11 multi. haven't tried in a few days, but any more than that leads to lockups and reboots.
i've got two 80mm's exhaling at the moment. there's also an 80mm suspended mid-case blowing across the NB and RAM. i wanna add a 120mm blowhole and possibly cut holes in the case and mobo tray and have (slim) 60mm fan blow some cool air across the back of the mobo. i just don't think there's enough room for another 80mm back there.

i'd really like to break a fin off the NB and sneak a blue led in there and slap a fan on top...

maybe i'll try and crank it up right now......