• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

TBird 1Ghx AXIA/266 + Asus A7V133/Raid = SonOfA$%(#$&#)@!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

netarc

Registered
Joined
Apr 12, 2001
Dagnabbit! So I finally get my sweet new 1Ghz Tbird (and it's an AXIA!) and the ASUS A7V133/Raid mobo and get a chance to put 'em together in my 300W-supplied case yesterday.

And ^)#*)(&*@! if it won't POST! Crap...

Here's the situation: I previously had an Epox 8KTA3 & AMD Tbird 850 running fine in this case, with 1x Micron 256MB DIMM.

Swapped out the mobo/chip for the new mobo/chip, and the only jumpers I fiddled with on the ASUS were a) enabling JumperFree mode b) enabling RAID.

But the blasted thing has never even POSTed, nor did it give me any error beeps (btw, I had already unlocked the 1Ghz L1's w/the 0.5mm pencil trick).

Suspecting the CPU, I tried the original Tbird 850 in the mobo - same issue

However, I'm not entirely certain that it's definitely a problem w/the ASUS mobo, because previously I had tried the 1Ghz Axia in the Epox mobo (when it was still hooked up) and that system didn't POST either - I should have looked into it further at that point, but I was in a rush to get out of the office, and figured it was just gremlins...sigh.

Anyhoo, before I contact the vendor on Monday, I was wondering if you folks had any ideas/suggestions ... has anyone else had similar issues w/the ASUS A7V133 mobo, or any suggestions regarding it?