• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

TBRED B 2100+ in KT7A-R updates....

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.
I have found the below given information for TBred 2200+ to work.

07/30/2002 UPDATE: A lot of people have been e-mailing me about how to unlock the 2200+ Thourobred cpu. This is the easiest cpu to unlock that AMD has ever produced. It only requires unlocking a single bridge, the rightmost L3 bridge. John Carich has the most definitive guide on the internet on unlocking the 2200+, or any other AMD cpu. CLICK HERE for the unlocking guide.

Here is all you need to do to unlock the XP2200+ :



I must connect the last L3 bridge in order to have it boot at 5x.
This is the first time I will do that, I am planning to use 0,5 pencil for this.

I am not sure about what you wrote in your post. The XP2100 and XP2200 are completely unlock and you do not need any mod for making it to work with KT7A. You have to ensure that you flash your BIOS with A9 bios (for KT7A version 1.0, 1.1, 1.2) from ABIT web site. You should ensure that you use BIOS default setting (safe setting) when you first put in the CPU. This default setting will use 100 FSB and conservative setting for memory and so on. When your CPU first run in the motherboard, the setting for the multiplier in the BIOS will be DEFAULT SETTING. This default setting correspond to a multiplier of 20x and your motherboard should boot up at 100*20 = 2000 Mhz. Any Throughbred B should have no problem running at this speed. After that, you can proceed to change your multiplier. Read this post carefully and be aware that only 9x (17x) and may be 9.5x (18x) can be run with 133 FSB. If your CPU is very good (capable of running at 2300 Mhz and beyond), then you can use 133 FSB. I am not sure what they are trying to do in the picture you posted. From what I know, closing the last L3 bridge means you want to enable lower multiplier (5x-12.5x).
Isko, you DO NOT want to enable the lower multipliers.

Trimai is right. All T'bred 2000+ are already unlocked. Reflash you bios to the new A09 bios or OC Master's hacked 09 bios. Set your bios (before changing using your old chip) to a safe value eg. 900 <--> 1800mhz before you change the chip.

Trimai, am I right to assume that if I were to clear my bios using the mobo jumper, the chip will boot up at 20x100? I seem to be having some problems there...
Thanks Trimai and Defcon1
I already have BIOS A9. I cleared CMOS this morning and put the new CPU on. Cleared CMOS starts with the 500, I know this. But again no boot, no screen and no any beep. My cpu code is AXDA2200DKV3C. I think this is Tbred A. Can this A be the reason not to boot?

Note : the other number on the cpu is.

Isko...your chip is indeed a t'bred an A version...and it will not boot up on your current cmos settings...i.e. 500 cos it's multipliers are all above 13x.

You need to put in your old chip, and set the cmos to 800 mhz(as I did), and this will be equal to 1600mhx. You can increase safely to 950mhz (1900 mhz) or 1150mhz (2000 mhz). I am quite confident the chip will withstand that. Refer to the mapping at the beginning of this thread...

500 -> no boot
550 -> no boot
600 -> no boot
650 -> no boot
700 -> 1500
750 -> 2200
800 -> 1600
850 -> 1650
900 -> 1700
950 -> 1800
1000 -> 2300
1050 -> 2400
1100 -> no boot
1150 -> 1900
1200 -> no boot
>= 1300 -> 2000 (I think the >=1300 setting corresponds to the 12.5 multiplier.)
1400/133 -> no boot

Although my differences were:
500 = 2000
1133(133) = no boot
1200(133) = no boot
1333(133) = no boot
1400(133) = no boot

Any time the bios refuses to boot, you have to put in your old cpu again and reset to the last setting that gave you a post.
I tried all you said, but no result. I also connected last L3 bridge and tried again no boot at all. I think structure and mapping of Tbred A 2200+ is quite different from 2100+.

Yes, if you clear your CMOS and then use BIOS default setting then the the multiplier will be 20. Your table is not correct. The 20x multiplier is for default setting. 5x setting (User Defined) in the BIOS will result in no BOOT.


Defcon1 recommendation is good. Most XP2200 are not good chip because they are Thoroughbred A. I recommend you to use 7x (100 FSB) with your old chip and then swap in the XP2200. This way your new CPU will run at the lowest speed possible (1500 Mhz). The mapping table in this thread is valid for any XP CPU. When it is not boot up, did you try to hit the reset button? Some board may have problem and required you to hit reset button. If it still doesn't work then you may be one of the rare one whose KT7A is not compatible with XP CPU. I look at your earlier post and I noticed that your motherboard has work at 9*133 (resulted in 13.5*133). It look like to me that you have performed a wire mod to get a 4x shift. If you did, then the multiplier table here is not going to applied to you.
Thanks for your answer
Yes my motherboard worked at 9*133 but it was with palomino 2100+, but it reset after half an hour working. Then I left it. Now I am trying Tbred 2200+ one. I want to understand something related to reset button. I haven't tried that option. When shall I hit the reset button. Shall I hit the reset button right after I press the start button? I also hadn't tried reset option with palomino 2100+. It was cpu of a friend of mine. If you recommend to use it with reset option I can get it back. ( I haven't tried any wire mod at all. Motherboard is KT7A-RAID r 1.0)
Last edited:

You hit the reset button after starting and did not hear anything (no boot). Try it a couple of times if your machine still does not boot.
I have done what you said. I hit the reset button two or three times with TBredA on the machine. But no answer at all. Now the options for me are
1- to try a TbredB cpu 2200+
2-to go back to palomino 2100+ cpu. This works fine except sudden bluescreen and reset question.
3- to try some other cpu's. tbred 2100+, 2000+, 1900+
Isko, one last attempt...

a) Install your Palomino one more time. Get into bios. Set all screens to "Fail-Safe Options" first. Most important is the "Advanced Chipset Features" screen to ensure that your memory settings are not destabilizing your system.

a) Set cpu speed to 900 mhz (use the automatic settings in bios, not the manual settings). This will give you 1700 mhz. Close enough to the stock Tbred speed.

b) Set Vcore to 1.85V.

c) Set Vio to 3.5 V.

d) Power down. Disconnect power supply. Discharge your machine by pressing the power switch (on housing) several times with power disconnected.

e) Re-install your T'bred.

f) Re-boot. If no post, then press reset many times. Some people have reported 20 attempts or more pressing the reset button to get it to boot.

g) If not successful, remove your sd-ram and test with only one block at a time. If you have more than 1 block, test them one at a time.

If uncertain, or still no boot, replace your sd-ram with one single good block of pc-133. Try to borrow a good working one, or buy a block. It won't be a waste since you can never have enough ram.

Blue screens with a Palomino, I used to get when my sd-ram started degrading to the extent it would no longer run stable. This can also prevent a successful boot-up or post.

Another thing. This particular mobo seems not to be able to run with all 3 ram slots filled with double sided ram. Don't exactly know why, but I could never get it to. So, I only fill 2 ram slots i.e. works with both 1 and 3 filled, and 1 and 2 filled.

h) If all of the above fails to elicit a post, swop back Palomino, reset bios to original settings, and either return or sell your T'bred. You may just have one of those boards....

The FSB of 133 on KT7A is very troublesome. My KT7A (version 1.0) can run 17x (9x) with 133 FSB. It works OK (browsing, Sandra Burn In Test, CPU Burn In Test) but it will fail Prime95 (on Window XP). I tested 20x with 100 FSB and Prime95 can run for 10 hours without failing (I have to stop it). Right now, I am testing Prime95 at 22x at 100FSB. My concern is that the KT7A can not run Throughbred B reliably at 133 FSB.
Hey Trimai...already discovered that peculiarity of the KT7A. Currently running 20x100 mhz stable, without any problems.

On 17x133mhz, it refuses to load windows XP. Gets to the end of loading drivers, and then reboots.

On 20x100 mhz, I have not done Prime 95, but I think a graphics intensive game like SWG is a good test. I have left it on the game for 3 days running without a glitch.

What multiplier value do you set to get 22x?

"12above" in the BIOS will give you 22x. With 1.75V Vcore, Prime gave errors after about 1 hours. Increase Vcore now to 1.80V and Prime has been running for more than 3 hours now. Full load temperature is scorching hot at 57-58C. I probably need both a new P/S and a new HSF.
YIKES! 57 C - 58 C is definitely a no-no on that cpu. The base is some sort of fibreglass PCB board, maybe similar to FR-4 that we use in high temp electronics applications. 3 - 4 months at that temp, and you will have material degradation. I've seen an XP1800 that had been o/c'ed to 2300 for a couple of months. The pcb under the chip (the empty square in the middle of all the copper legs) showed signs of bubbling/delamination and had a couple of cracks emanating from the exact centre of it. BUT it was still working... :)

Definitely the time for a new HS. I run an Aerocool Glacier with a Thermaltake accessory - like an L-shaped pipe to raise the fan off the HS. Can't remember what it's called. I currently get temps of only about 44 C at idle, and 48 C under load. (Ambient at 32 C, Vcore 1.85V, Vio 3.5V).

Gonna try the 22x100 mhz multiplier, but I suspect that my system may not run at this speed. Your chip managed to boot up on 17x133mhz. Mine kept rebooting itself after Windows XP loaded it's drivers...

Strange that I have to use the max Vcore voltage of 1.85V to get the cpu stable....
57-58C is under full load. For normal use, the temperature is about 46-47C. I think I will change the H/S to a Vantec Aeroflow. I heard that it is good and cool down the Athlon quite well. I am not in a big hurry because I seldom use my CPU at full load. My CPU is still running Prime right now. I hope that I do not need to increase my Vcore any more. At 1.85V, I am sure my temperature will be > 60C at full load.
Trimai...according to the chart at the beginning of the thread, >=1300 is 20x100 mhz...

2200 mhz corresponds to 750.... :eek:

Tried 12 and above, and it gave me 20x100....

Sorry, it's my fault. I just shoot out the number from the top of my head wothout looking at the note I stick on my monitor that list all the multiplier mapping. Yes, 7.5 should give you 22x and 12above should give you 20x.