• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

test my site please ?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.
OP
M

minoukat

Member
Joined
Jul 6, 2001
Location
Ottawa, Ontario
well, my friend and I have just completed the main page, and the links page, if you wanna check it out. Everything else is blank lol.

Oh yeah, there are two addresses with which you can access the site :

pro-gaming.no-ip.com and www.pro-gaming-p.tk. The first one works better, as the second is just a redirect.

Thanks for the feedback :)
 
OP
M

minoukat

Member
Joined
Jul 6, 2001
Location
Ottawa, Ontario
OK, update : the System Information page is created (although I don't know how to get my stats :rolleyes: ), and I implemented the forum ... Still in development, but I already have 1 user ! lol
 
OP
M

minoukat

Member
Joined
Jul 6, 2001
Location
Ottawa, Ontario
Alright, I just did a change on my connection (switched routers) and now, I need some testing. Just tell me if you can access the site and enter the forums :D
 

TommyHolly

Member
Joined
Apr 30, 2003
Location
Chicago
It worked for me for a second but then it started flashing "Free Porn" and changed websites? (I think I have a virus because this same page has popped up instead of other sites in the past too.)

EDIT/Update: I ran Spybot and AdAware and I had about 19 hijacking broweser viruses installed? (How the hell did they get there?) Anyway, I was able to look at your site and everything worked fone. I hope to have my own website like what you have so I'll read your tutorial when I have some more time.
 
Last edited:

turd

Member
Joined
Sep 16, 2001
09.63.180.221 | a10-1-0--135.gw01.phnx.eli.net | Phoenix, AZ, USA | -07:00 | 51 | x- | 209.63.180.0 |
| 4 | | 208.186.20.118 | srp2-0.cr01.phnx.eli.net | Phoenix, AZ, USA | -07:00 | 46 | x | 208.186.20.0 |
| 5 | | 207.173.114.29 | p6-0.cr01.lsan.eli.net | Los Angeles, CA, USA | -08:00 | 64 | -x- | 207.173.114.0 |
| 6 | | 207.173.114.54 | p9-0.cr02.sntd.eli.net | - | | 62 | x- | 207.173.114.0 |
| 7 | | 208.186.21.33 | srp3-0.cr01.sntd.eli.net | - | | 62 | x | 208.186.21.0 |
| 8 | | 207.173.114.138 | so-0-0-0--0.er01.plal.eli.net | Philadelphia, PA, USA | -05:00 | 62 | x- | 207.173.114.0 |
| 9 | | 206.24.241.229 | bpr2-ge-5-3-0.PaloAltoPaix.savvis.net | Palo Alto, CA, USA | -08:00 | 62 | x | 206.24.241.0 |
| 10 | | 208.172.147.93 | dcr2-so-3-3-0.SanFranciscosfo.savvis.net | San Francisco, CA, USA | -08:00 | 66 | x- | 208.172.147.0 |
| 11 | | 206.24.194.99 | dcr1-loopback.NewYork.savvis.net | - | | 128 | x- | 206.24.194.0 |
| 12 | | 206.24.207.182 | agr2-so-2-0-0.NewYork.savvis.net | - | | 126 | x- | 206.24.207.0 |
| 13 | | 206.24.194.39 | iar4-loopback.NewYork.savvis.net | - | | 134 | x- | 206.24.194.0 |
| 14 | | 208.173.135.186 | teleglobe.NewYork.savvis.net | - | | 136 | x- | 208.173.135.0 |
| 15 | | 206.108.103.193 | core1-newyork83-pos1-1.in.bellnexxia.net | - | | 132 | x- | 206.108.103.0 |
| 16 | | 206.108.99.189 | core4-montreal02-pos6-3.in.bellnexxia.net | Montreal, QU, Canada | -05:00 | 140 | x | 206.108.99.0 |
| 17 | | 64.230.243.238 | - | | | 140 | x | 64.230.243.0 |
| 18 | | 64.230.242.102 | - | | | 140 | x | 64.230.242.0 |
| 19 | | 64.230.229.26 | core2-ottawa23-pos2-2.in.bellnexxia.net | Ottawa, ON, Canada | -05:00 | 140 | x | 64.230.229.0 |
| 20 | | 64.230.241.214 | - | | | 140 | x | 64.230.241.0 |
| 21 | | 64.230.228.29 | - | | | 140 | x | 64.230.228.0 |
| 22 | | 64.230.120.169 | Ottawa-HSE-ppp3652680.sympatico.ca | Ottawa, ON, Canada | -05:00 | 152 | x | 64.230.120.0 |
| 23 | | 64.230.120.169 | pro-gaming.no-ip.com | Ottawa, ON, Canada | -05:00 | 154 | x- | 64.230.120.0 |
--------------------------------------------------------------------------------------------------------------------------------------------------
Roundtrip time to pro-gaming.no-ip.com, average = 154ms, min = 140ms, max = 157ms -- 15-Jul-04 12:02:24 AM

Worked fine, looked good
 
OP
M

minoukat

Member
Joined
Jul 6, 2001
Location
Ottawa, Ontario
TommyHolly said:
It worked for me for a second but then it started flashing "Free Porn" and changed websites? (I think I have a virus because this same page has popped up instead of other sites in the past too.)

EDIT/Update: I ran Spybot and AdAware and I had about 19 hijacking broweser viruses installed? (How the hell did they get there?) Anyway, I was able to look at your site and everything worked fone. I hope to have my own website like what you have so I'll read your tutorial when I have some more time.


lol join the forums over there, man ! I've got 10 registered members ... 4 acutally post something lol :rolleyes: