• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Thanks to all.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Mentes

Registered
Joined
Sep 30, 2002
Well, Its been about 2 months since I started my Water cooled duallie and its finally coming to and end today. I just hooked it up and booted bios to see my temps. They were CPU 1: 44 C, CPU 2: 37 C

Well, this is pretty good for a first boot. Its filled with bubbles and the AS3, is breaking in. Anyways, Im gonna unmount the blocks and cut some tubing, I used too much to fit in the case on accident, this should lower temps a little also.

Mobo: Epox M762A
Procs: Athlon MP 1900+ (2)
W/c: (2) D-Tek Hi Flow Spirals w/ Aluminum Tops
Chevette Heatercore
VIA Aqua 1300
1/2 In Tygon
170 MM Fan, 240 CFM, AHhh! (I have another that I plan to mount as a puller for the rad. Scary isnt it?)

Anyways, Thanks for all the help. I could never have begun my quest into water cooling without the help of all your forum goers. I plan to stick with water cooling and learn more. Possibly go wit h a Water chiller or Peltiers on my next puter, Who knows, but I mean it when I say thanks. Ill put some pics up as soon as I find my XP Pro disk and Redhat 7.3. Heh, Anyways, Keep on coolin'. :D
 

The Spyder

Member
Joined
Mar 25, 2002
Location
Oregon
got any pics? what blocks? to get air out~ it takes a good day or 2~ and by SHAKING the rad to remove traped air :p