• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Think I have an issue?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

zachj

Chainsaw Senior
Joined
Aug 19, 2002
Location
Redmond, Washington
My 7DXR+ with Athlon XP 1700+ etc (see sig) does a very strange thing. It beeps while it's on . . . I know it's supposed to beep during POST, but this thing started beeping while I was browsing the 'net. Is this okay or not? It also beeps when I turn it off and I don't think it did that before either. Not that it really bothers me, but it is obnoxious and it interupts me. I know it isn't a temperature problem (if that could even be a reason) unless MBM and my board are off by 40 degrees Celsius. Any ideas or sollutions?

Z
 

Hood

Member
Joined
Oct 27, 2002
Location
Scotland
zachj
Never seen anything like this before, one thing tho have you checked for a virus. This is just a wild guess tho.
Hood
 
OP
zachj

zachj

Chainsaw Senior
Joined
Aug 19, 2002
Location
Redmond, Washington
Don't think I've got one, but I'll go check when I get home. It just randomly starts beeping and it stops after 3 or four beeps and goes on its merry way . . . It's the weirdest thing I've ever seen.

Z
 

ib69nu

Member
Joined
Sep 1, 2002
Location
nebraska
could it be a heat warning. if that is the case, then you should remount your HSF and reapply the thermal goop. if that doesnt help, i cant help you
 
OP
zachj

zachj

Chainsaw Senior
Joined
Aug 19, 2002
Location
Redmond, Washington
How would shorting speakers affect my rig and how could I check that? Just unplug 'em and see if the game runs smooth? I turned down all of the OpenGL and Direct3D settings to "performance" and that really sped things up. Guess I should run 3DMark and see if that raises my scores a bit, 'cause mine really bite. Any guesses on how high I should score with my current machine, (my sig)?

Z
 
OP
zachj

zachj

Chainsaw Senior
Joined
Aug 19, 2002
Location
Redmond, Washington
It started a few weeks ago. Just sort of happened one day. Pumping out forum replies and of a sudden, she beeps. I say "huh?" I thought "self, that's really weird". A few minutes later, it happened again. "Oh dear" I thought "better turn it off; perhapies there's a problem" Did so and went to sleep (God I love sleep . . .:rolleyes: ). Next time it was on, it did it again. I realized that that really didn't make much sense, and it clearly wasn't a temp problem. It wasn't interupting the computer, just bothered the hell out of the user (me). BAH! It's so weird. I never really did like this board. Poor in new features (GOOD RAM: Yes please:D ) Sure is stable, but dang . . . By the way, I was playing BF1942 last night and my computer started using Virtual Memory. Is that a weird occurance or am I odd? I know that game eats RAM for breakfast and I don't have a ton (256 MB PC2100 DDR) but it never did that before. Here's a new one for ya' too. Whenever I'm done playing that game, there is a yellow triangle with an exclamation point sitting in my system tray. When I click on it, it just goes away and nothing happens. Is that supposed to happen? Me can't wait for college. New laptop and I make myself a new computer (don't know how much I'll spend yet . . .NForce2 anyone?).

Z
 
OP
zachj

zachj

Chainsaw Senior
Joined
Aug 19, 2002
Location
Redmond, Washington
I scan for viruses about 2 times a week with the most up to date definitions. I leave most of the programs I've got off unless I need 'em to free RAM, so I turn off Norton, sometimes even ZoneAlarm. But if I got a virus, my scans would pick it up.

Z
 

Punkmasterflick

Member
Joined
Jul 5, 2002
Hey, I kind of get the samething, I have the 7vrxp and it beeps and sounds like the hard drives click... but nothing wrong happends. just makes funny noises! I have no idea what it could be...
 
OP
zachj

zachj

Chainsaw Senior
Joined
Aug 19, 2002
Location
Redmond, Washington
Well I was sort of hoping that it was done doing that. It hadn't done it for quite some time, but a few minutes ago, it did it again. It started clicking and beeping. Did it maybe thrice, and then quit. It sure is frustrating. And I was writing a paper too, so it kinda' scared me a bit. Great that I didn't loose it, though.

Good night to all

Z